PDA

View Full Version : g75vw "limited" internet issues



Coreyr414
04-05-2015, 02:37 PM
ok so iv had my g75 for about 2 years now. roughly last summer the screen had broken on it and due to work issues wasnt able to get around to replacing it unill about 5 months agao. after replacing it and booting it up for the first time in probably 6 months or so i kept getting a limited internet issue. after talking to some people someone has suggested doing a system refresh on it, so i did and it fixed the issue. up until yesterday it was good besides a few drops of wi-fi every now and again that reconnecting would fix. Yesterday i decided to get a new router due to ours being old and outdated. i ended up with the asus rt-ac56r. after getting home and setting it up i had the issue where my laptop would only connect to the internet if it was hardwired to the router. every other device in our house would connect wirelessly perfectly fine( 2 iphones, a desktop, and a ps4) if i would unplug the ethernet cord one of two things would happen. right away my laptop could find the available connection but not be able to connect. after a few minutes my laptop would then not even pull up the new router in the list of available connections. so after awhile of tinkering i figured i would just leave it be and try again later. for some reason i had ended up unplugging the new router and plugging the old one back in to see if i could pick up the wifi from that yet on the laptop, that didnt work either. so i took the laptop back out to where i usually have it set up, and hooked back up the new router. once i turned the laptop back on it somehow just connected to the wifi and was perfectly fine. It was good for the rest of the afternoon but then all of a sudden again i got the limited internet. I was talking to a buddy who knows alot more about computers than I and he said i should just reinstall windows and it should fix my problems. I went ahead and did the system reset, and after waiting around for that and booting back up the computer same thing, limited internet. so i looked aorund online some and found a site to help with reseting my tcp/ip stack, disable wi-fi adaptor napping, enable metered connection downloads, and reseting tcp/ip autotuning. after i had gone through the steps to reset the tcp/ip autotuning i was able to reconnect and everything was good.
After messing around online for abit i decided i would do the windows updates that where needed before i went to bed. I started the updates and went to sleep, after waking up today and resarting the laptop to apply them I am hit with the limited internet again. Now i am lost at what to try and do next.

Heres a list again of what I have tried since i know I have a wall-o-text up there.

reset the tcp/ip stack
disabled wifi adaptor napping
enabled metered connection downloads
reset the tcp/ip autotuning.

when i go to hit any of the troubleshooting/problem solving that windows comes up with it doesnt fix anything.

when i look under device maneger it says my netword adaptor is working fine.

Again everything else in the house will connect to wifi and work prfectly fine. (2 iphones, a desktop, a ps4, smart tv)

Any help on the next step i should be taking would be awesome.

Pandur
04-05-2015, 03:30 PM
Wall of text. Painful! How about them paragraphs?

What wifi card do you have? And have you made sure you have the latest drivers for it installed?

C4RN1
04-06-2015, 05:07 AM
I agree with Pandur, you should upgrade the wifi card driver to see if that solves your issue.

Download HWinfo 64 here

http://www.hwinfo.com/download.php

Run the program and then look on the left side for a plus sign next to network, click the plus sign. It will display both your wired and wireless network connections. Select the wireless device and give us that information. Also let us know which windows you are using. Windows 7, 8, or 8.1.

pavik
04-06-2015, 08:17 AM
I have the same problem. I've got an Atheros AR9485WB-EG. I'm using the most recent drivers available on the ASUS driver download section. I understand newer (by about a year) drivers exist, but I can't find them anywhere but one of those dodgy third-party websites.

Windows 7 64-bit.

TokoDude
04-06-2015, 05:48 PM
If you are experience this problem again. Try to use some commands at the CMD:

ipconfig /release
ipconfig /renew

This will renew your IP address.

If you’re getting limited connection again,
use ipconfig /all and give us some information about the IP address, maybe your receiving the wrong values.

You can update your WLAN adapter to the latest version --> 8-1-2015 is latest update for your network card.

I downloaded mine from Driver Pack Solution 15.4

You can try to google it:

Here <---- (https://www.google.nl/webhp?sourceid=chrome-instant&ion=1&espv=2&es_th=1&ie=UTF-8#q=qualcomm%20atheros%20ar9485wb-eg%20update%208-1-2015&es_th=1)