PDA

View Full Version : Asus G751JT FPS counter on weird screens



murrdog39
04-16-2015, 04:22 AM
So there is an FPS counter (just like the in game shadowplay overlay) on certain windows such as skype, and the battlenet app. Does
any one know how to disable this? I've tried exiting out of nvidia geforce experience, but it's still giving me the frames per second
while in a skype call.

GhostriderZ85
04-16-2015, 05:17 AM
Open geforce experience and find the shadowplay button on the top right corner of the window, you can disable the counter from there