PDA

View Full Version : One of my Hard Drive went missing.



amirzubair80
04-20-2015, 05:27 AM
Hi there guys. Today when i started my G750JS everything was fine. Then after sometime i restarted my PC my second HD is not showing anymore take a look

http://i60.tinypic.com/eqxhmx.jpg



When i select MBR error appears

http://i59.tinypic.com/123ac2f.jpg



The disk is not showing in Bios also.

Is there any hope to bring it back? Thanks

amirzubair80
04-20-2015, 07:15 AM
I hear 2 beeps when i restart my laptop now.

code9523
04-20-2015, 07:29 AM
Remove your hdd from your laptop and try to connect it as external hdd or carefully remove pcb from hard drive and with a ruber clean everything what looks corroded like this:
https://www.google.com.ua/search?q=hdd+pcb+corrosion&biw=1536&bih=702&source=lnms&tbm=isch&sa=X&ei=Iqs0VZyDFer7ygOz9YCQAQ&ved=0CAYQ_AUoAQ
I got same problems with laptop hdd's but after cleaning pins they worked perfectly!

amirzubair80
04-20-2015, 07:44 AM
Thanks for the reply. Do i have to open my whole laptop for that? or just the bottom flap? i am noob when it comes to hardware stuff.

amirzubair80
04-20-2015, 07:47 AM
And my laptop is few months old, do you think it will be problem of corrosion ?

code9523
04-20-2015, 08:25 AM
Thanks for the reply. Do i have to open my whole laptop for that? or just the bottom flap? i am noob when it comes to hardware stuff.

You need to open only bottom cap. (HDD cover)


And my laptop is few months old, do you think it will be problem of corrosion ?

It may be corrosion because you don't know how long and where your laptop have been before you got it also you air may contain some water in it I saw several almost new laptops with corrosion on hdd pcb.
Also it may be the hdd problem or laptop problem but for further diagnosis you need to know is your hdd working or not!

code9523
04-20-2015, 08:28 AM
Also I got blue screens on my almost new g750jw but when I started searching I found out that my hdd is completely corroded! There is my topic in this forum with photos and fix.

amirzubair80
04-20-2015, 08:40 AM
ok thanks for the reply. i will check and reply back

amirzubair80
04-20-2015, 04:44 PM
One question. How should I know which one is primary HD with Windows and which one is faulty?

code9523
04-20-2015, 05:09 PM
remove them one by one and try to start pc. The one which is located under ram slots should be second one without OS.

amirzubair80
04-20-2015, 05:31 PM
I will give it a try tomorrow and post back what will happen. Hope my HD is not dead.

amirzubair80
04-21-2015, 02:05 AM
how should i clean it with? sorry never done this stuff before.

amirzubair80
04-21-2015, 02:29 AM
this will not void my warranty right?

code9523
04-21-2015, 12:43 PM
No! This is an upgrade possibility by asus so your warranty will stay!

amirzubair80
04-21-2015, 05:02 PM
Gave my laptop to Asus service centre. I am noob at hardware stuff so didnt took much risk. I accidentally removed both HD without removing the battery. Would that have effected the system?

amirzubair80
06-08-2015, 07:14 PM
Asus changed both hds now it's working fine. Thanks for help guys