PDA

View Full Version : Asus G751JM Issues



Marius07
04-24-2015, 08:29 AM
Hi,I have the 751JM for about a week now,but I noticed that is somehow slow.When I install a game or download something the laptop becomes very laggy ,it takes forever to open a window or to browse on the internet.It's like not having an i7 and 8gb of ram.
Before this laptop I had the G771JM with the same windows 8.1 and same applications.I didn't had problems with that one.
Has anyone experienced this problem like mine's?

hmscott
04-24-2015, 08:37 AM
Marius07, try uninstalling ROG Gamefirst III, and reboot, see if the problem goes away. It tries to prioritize network traffic and is an early release that is problematic.

I also uninstall the Killer Wireless attempt - I have a Killer Wireless 1202 card that comes with similar software. I also disable the traffic shaping options in my routers :)

Lots of reports of ROG Gamefirst III causing network slowdowns, lag, poor throughput.

Also, Nvidia Geforce Experience installs daemons, try uninstalling it, or at least disable the daemon to see if that helps:
https://rog.asus.com/forum/showthread.php?60247-G751-performance-in-GTA-V&p=492206&viewfull=1#post492206

Please let us know what you try and how it works out :)

Marius07
04-24-2015, 09:05 AM
Thanks for the reply. I don't have ROG Gamefirst installed. I don't think that it has to do with the network.During the install of a game the HDD is working alot(I can hear him). Maybe I have the hdd with 5400RPM(I didn't check,but I will).

hmscott
04-24-2015, 10:29 AM
Thanks for the reply. I don't have ROG Gamefirst installed. I don't think that it has to do with the network.During the install of a game the HDD is working alot(I can hear him). Maybe I have the hdd with 5400RPM(I didn't check,but I will).

Marius07, ahh, focusing in on the problem :)

HDD's cause lag when they park their heads, power down, and then need to wake up again - that can cause lag.

quiethdd - stops drive noise/clicks and game/app pauses/freezes due to APM.

https://sites.google.com/site/quiethdd/

Put these config lines in the quiethdd.ini file

FirstRun = 0
AC_APM_Value = 255
DC_APM_Value = 255
AC_AAM_Value = 254
DC_AAM_Value = 254
AAMEnabled = 1
APMEnabled = 1

And/Or use the GUI to set APM/AAM to 255/255, and use the systray app to disable APM.

48565

That won't make the drive faster, but it will keep it running and responsive. You need to run quiethdd every boot, it doesn't autostart...

As a new laptop, there will be background processes indexing files (Windows Search / Index daemon) and some applications will index all your media files. Be sure and stop all of that by deleting the places configured to search for new files - I leave the Search daemon running but use the Index Control panel to remove all the places to index and then rebuild the index. Stops all the random HDD accesses :)

48566

And, the Prefetch and Superfetch will be redoing themselves every time you do an install, rearranging files for fast loading, I would disable them until you get everything configured as you like it, then turn them back on and let them do their job one more time - until you do more uninstall/installs.

Disable Superfetch & Prefetch for SSD in Windows
http://www.thewindowsclub.com/disable-superfetch-prefetch-ssd

For SSD you would leave them off, but you are just turning them off until your installs / configuration / tuning is done.

I also turn off Hibernate, which stops Fast Startup, and also disable / set to 0 size - the pagefile. If you have at least 8GB and don't come close to the end of memory often disabling pagefile stops unseeded disk accesses and frees up disk space. For me turning off Hibernate and pagefile released 64GB on my C drive (I have 32GB of RAM).

In a As Administrator run cmd window:

powercfg /hibernate off

And, especially for an HDD, a good defrag app like Raxco PerfectDisk really helps performance. Set it to SmartPlacement Optimization then leave it run all the time to optimize writes. Works for SSD's too :)

Raxco PerfectDisk 30 day trial
http://www.raxco.com/home/products/perfectdisk-pro

I ended up buying it around the time Windows 8.1 came out, they were the first ones to get a bug free version out for 8.1.

Any way you can reduce the background disk accesses the better. Use Windows Task Manager Performance Monitor to watch Read/Write on disk and catch anything stealing Disk IO - disable/reduce their load.

48567

48568

Try to think of what you might be doing differently now vs. your installation on the G771... that something different might be the cause.

Have you set up Nvidia Global settings to use the Nvidia GPU over the Intel GPU?

Maybe you missed something in the Nvidia 3D GPU settings for maximum performance?

48569

48570

Did you set up XTU to increase the CPU multipliers to maximum on the G771? How about on the G751?

Have you updated all the drivers needed to the latest Windows 8.1 versions?

Asus G751 Support / Download areas
http://rog.asus.com/forum/showthread.php?55572-Asus-G751-Support-Download-areas&p=473863&viewfull=1#post473863

Maybe save up and replace that HDD with a nice new fast SSD? :)