PDA

View Full Version : G771 JM green screen tint and transparency issues



pmyraje
04-25-2015, 01:00 PM
I just bought a G771 JM and went through the standard setup stuff, but one logged in I started to notice the screen colour was a bit odd. After installing Google chrome it became more obvious that there was a green tint over everything - mostly obviously on images, but also, for example, the bookmark bar and all other areas that are normally grey were a pale green too. Also in the Intel Graphics Panel Color settings tab the preview shows a colorbar with n obvious green tint. Messing around with the colour settings in there does not correct this. The green effect is also there in games. I only installed one game, but that was enough to see it.

Also, presumably connected though a very different effect - I am getting weird transparency issues where I can still see either a previous web page or screen slightly on my desktop or when opening the steam interface or in the usually grey surround area when you click an image in google search. Basically in places where on my previous laptop (an Acer) the background should be opaque gray or desktop theme.

I did a factory restart and the screens that came up showed pure colours with no green tint, but I did get the effect of previous screens still being visible - e.g. during the setup phase I could still see faintly the Language settings title even after I had gone through the next setup pages. The factory reset also did nothing to solve the green tint problem.

I did try updating my nVidia driver, but again no improvement. I looked for intel drivers, but the driver update program said mine is a manufacturer one that it cannot update.

I haven't found any similar issues reported when searching online, though I have contacted ASUS support. Has anyone else seen these effects or know what the most likely cause is?

hmscott
04-25-2015, 09:49 PM
pmyrage, it's hard to imagine what you are seeing, and how it can be happening, without photographic examples of what you are seeing.

Please take some photo's, not screen shots - they won't show the display just what the display is trying to show.

Take them from different angles with different examples of the effects you are trying to describe.

pmyraje
04-25-2015, 10:05 PM
These first two images show the Intel Graphics Panel which should have a greyscale colorbar since I have it at factory default settings.

48608

48609

This is an image from Google that I took because it highlights the obvious incorrect colour on a black and white shirt better than other images I was looking at.

48610

This is the same image taken from my old laptop:

48611

The strange transparency/background issue I found difficult to capture on camera - it actually didn't repeat as badly when I was taking the photos and was often red on black which just didn't show on my mobile phone camera resolution. This was the best example I came up with (though it may not show on the quality of attachment, I have to zoom in on my PC to see it well):

48612

That was from opening Google chrome again after taking the previous photos. As well as the obvious green you can just about see the green and white stripes and No. 9 from the football shirt on the screen I was previously viewing.

hmscott
04-26-2015, 01:48 AM
Looks like a cable / hardware problem, and if it goes in and out, it's intermittent caused by a loose connector / plug.

Take it back to the seller and get another one. Unless you are now beyond the return period, then you are going to need to RMA it to Asus for repair.

By resetting the OS you have ruled out a software cause...

Enjoy your new new laptop :)

pmyraje
04-26-2015, 09:28 AM
Ok, thanks for the info. :) Even though I am a software engineer my knowledge of how computers actually work is close to non-existent!

Stilus
09-28-2017, 03:46 PM
Hello !

I can say I have a similar situation :( my screen turn on with a tint of green color. I search a little bit on the internet, updated all drivers, restart and everything but it's the same. I don't have the same problem if I connect the laptop to my TV thru HDMI, the image it's fine so the GPU it's ok I think.
There is a problem with my LCD panel I guess or the connector but I still have 2 months of warranty so I won't try to do something by myself.
I didn't tried to reinstall the win or something but I think it's useless.
67727
67728
67729
The icons can be seen thru chrome, it's like I have shadows of the previous screen even when I restart the laptop :\
67730

Thanks in advance for any info but I think the only way it's to go with my laptop to warranty :)
I've tried to avoid the warranty process :(

Thank you again guys ! ;)
Have a nice day !

pmyraje
09-28-2017, 06:37 PM
I took mine back to the shop I purchased it from and they said immediately that it was a hardware problem and ordered me a new one as it was nothing that could be fixed simply by doing any software or driver updates.

Stilus
10-02-2017, 09:31 AM
Thank you for your fast reply!
I've send it to warranty but was "funny" because I was with the laptop at the store and the guy from there (I told them that I have a SSD and 1 memory extra added by me) told me .... "ooooo, the warranty it's void, so you will need to pay for service".
But what I read on the internet and here on forum, the warranty it's not void if you add a ssd or memory stick :\