PDA

View Full Version : HELP! screwed up my computer (G20AJ)



mrbrunsonsr
04-28-2015, 05:45 AM
I just put in a new SSD and started screwing around with settings here and there including the BIOS. I installed Win 8.1 on the SSD and I left the other hard drive as is. However, I installed win 8.1 while set to AHCI now my computer us in an endless boot with blue screens! How can I do a factory restore from booting up? Is,there any special keyboard command to press while the computer boits? Pl lease help.

edmak1804
04-29-2015, 09:22 AM
Im not a genius at this sort of thing, but im guessing even if you change the hard drive boot priority when starting the computer, having two copies of an operating system on two different drives at the same time will likely cause a serious conflict. You may want to take out that new SSD and try without it, then clone your OS to the NEW SSD once you confirm the comp boots without it.

Ravenholme
05-07-2015, 03:06 PM
unplug the sata or power cable to the SHDD (the 1TB drive) and only have the SSD powered & connected to the board. then it'll automatically be set as primary. the 2nd hard drive will have to be wiped after you clone it or swap it out.

GoHack
05-09-2015, 07:58 AM
Go into your BIOS, enter Advance\PCI Storage Configuration

Set the following:

SATA6G_1 (Black) - DISABLE
SATA6G_2 (Black) DVD - ENABLE
SATA6G_3 (Black) SSD - ENABLE

SAVE and EXIT

Reboot

Go back into your BIOS

Go to BOOT Option and change BOOT OPTION #1 to Window Boot Manager (SSD or Brand Name)

DIABLE the other Boot Option(s).

SAVE and EXIT

Reboot and your system will Boot off your SSD into Windows. You will notice right away, since it will be a faster to the Windows log in.

Check that your C: drive is indeed your SSD Drive, and everything is working OK.

If you still need to read off of your HD, go back into your BIOS, and under ADVANCE\PCI STORAGE CONFIGURATION

ENABLE SATA6G_1 (Black)

SAVE and EXIT

Re-Boot and Re-Enter the BIOS and under BOOT, make sure BOOT OPTION #1 is set at: Windows Boot Manager (SSD or Brand Name), and BOOT OPTION #2 is set for DISABLE, and BOOT OPTION #3 is set for DISABLE.

SAVE and EXIT

Re-Boot into Windows, and check your drives, making sure that your C: Drive is still the SSD, and you see your D: drive, which is your HD.


I hope this helps, Good Luck.

mrbrunsonsr
05-14-2015, 05:59 AM
Thanks for all the help guys. I didn't have the patience. So, that same day, I just bit the bullet and erased both drives and re-installed Windows. Now everything works fine (and faster too!) One lesson I learned was that you can't change a boot drive from SATA or RAID mode to AHCI, or else it won't be able to boot to Windows.