PDA

View Full Version : Flickering boot screen on G751JT



SolveMyMaze
04-29-2015, 08:19 PM
I thought it would be easier to film it than try to describe it, but when the PC boots up (9 seconds from pressing the power button to me being at the desktop), I'm getting this flickering screen on the black screen with ROG. I tried a factory rest and the problem was still there.
The strange thing is, when I do anything else, this problem isn't replicated. I even put on GTA V and it played perfectly. I don't think it's worthwhile to send the laptop back to Amazon, but does anyone know if it's a serious problem?

Thanks in advance!
https://youtu.be/YbweZuwcA1Q

Rammstein874
04-29-2015, 09:00 PM
If i was you and you can still get a replacement i would...down the line you it might happen more and more.

Not sure what it could be...Drivers, Screen, Cables...If you are able to hook it up to an external monitor and then see if it happens when you have the image on the external then its a bad Motherboard...Let me know

SolveMyMaze
04-30-2015, 05:09 PM
If i was you and you can still get a replacement i would...down the line you it might happen more and more.

Not sure what it could be...Drivers, Screen, Cables...If you are able to hook it up to an external monitor and then see if it happens when you have the image on the external then its a bad Motherboard...Let me know
Thanks for your response on this one. I hooked it up to my tv and the issue is still present. I've contacted Amazon and they're sending me out a new one today so that's a plus.