View Full Version : G751JY OS Migration problem

05-03-2015, 07:59 AM
Hi guys,

I would like to share with you my problem migrating my OS (128GB SS) to my new 256 SSD 850 Pro.

I have a G751JY laptop with i7 4720HQ (3.6Ghz), GTX 980m, 32GB DDR3-RAM with 128GB SSD (Sandisk X300s) and 1TB HDD.

I recently bought a Samsung 850 Pro 256GB to replace my 128GB Sandisk SSD. But to no avail, im really having problems cloning this
system to my new SSD (Windows doesn't boot at all). I've tried different cloning softwares like Ease-US, AOMEI, Macrium Reflect and even
the samsung migration software. I even tried cloning this system to my old Intel 530 SSD 180GB using Intel migration software, still no luck.

I've done some reading and they said this has something to do with the UEFI for windows 8.1..

I noticed that if i boot with my new SSD without removing the old 128GB SSD, i can boot into windows.

Whenever I try to boot to my cloned SSD, here is what i get: ( During first boot, I always take-out the old SSD)


05-30-2015, 09:33 AM
Same here. I've bought a Samsung 850 EVO to migrate everything into a single 1TB SSD, cloned the old 128GB SSD partitions into the new one, but doesn't boot into Windows and brings me to the Repair partition.
Tried also to move partitions around but nothing changes.

Please, we need help ans support from ASUS.

Is it possible or not to migrate OS to a new HD or we can only change the 2nd HD (data)?
Are there built-in BIOS limitations?

05-30-2015, 02:45 PM
This can be the solution:


05-30-2015, 04:43 PM
The only issues I can see is if you are trying to clone a M.2 PCI2 SSD, even then there should be no issues using Macrium Reflect. You do have to either Clone the complete disk. or Image the complete disk. UEFI has hidden partition that are required. It sounds to me like your trying to only clone the C:\ partition. Failures with Macrium are really very rare.
pulling you old drive out for the first boot after the clone is advisable. On boot up hit the Esc key that will bring up a boot menu all you should see is your new SSD select it. it should boot into windows. Save you 128 SSD as a back up in the future.

05-30-2015, 05:20 PM
No way. Didn't work with ANY cloning program, including Macrium (I'm a registered user BTW). It's a Windows 8.1/EFI/partitions issue...
Probably the solution is in the post I've linked above: it simply fails to fix the correct partition after first boot and you have to enter there manually and use "Bootrec /RebuildBCD"... ATM I'll simply replace 2nd drive with my new 1TB EVO 850, even though my goal was a single SSD for all...

06-13-2015, 02:57 PM
Well then I would guess there is a problem with your current hard drive, as I said there are very few issues with Macrium Reflect. Lots of people have succeeded with it. So I don't think its a win 8.1 issue. Since you have brought it up this way you probably should do a clean install and eliminate any future issues

06-13-2015, 06:48 PM
It depends... many users don't care about original partitions: if you make a clean install on empty drive will probably succeed 100%...
My goal was to clone original partitions and move on the 1TB SSD though...

06-13-2015, 07:02 PM
Well then if Macrium Reflect has failed you. one of your hard drives is failing or there is a problems with the image of the disk you are trying to copy. I would use diskpart to clean the SSD you are trying to copy too. Then "Clone This Disk "again with MR

06-15-2015, 03:58 PM
Yes just read this again. if you tried to copy the partitions that would be why its not working. you need to "clone the disk" If C:\ need to compress it will as only the data is cloned not the empty space!!

06-16-2015, 05:20 PM
I'm an expert user, I know how to clone partitions. Didn't work in the 850 EVO: doesn't boot the old Win8.1 partition and falls-back to the repair partition saying Windows had a problem booting...
Have to find how to "repair" it, I already tried with a 8.1 ISO boot but wasn't able to fix the boot issue on the new cloned SSD.

Got bored, and I simply put the EVO 850 in the 2nd bay (SATA-II sigh.... most idiotic choice for ASUS ever)

06-16-2015, 05:45 PM
Here's how to do a repair install you may need to do this several times to repair the boot manager (http://www.eightforums.com/tutorials/26095-repair-install-windows-8-a.html)