PDA

View Full Version : Asus LifeFrame started by itself?



Bdtry
05-05-2015, 07:04 AM
Has anybody ever had this happen?

I just noticed the light beside the webcam turn on and when I tabbed out the Asus LifeFrame was running in the background. I could only see it by minimizing the window I had open. If I alt tabbed to the desktop it would not stay up and there was no program notifiers in the task bar or in the hidden icons area. When I moused over the program it went to the hourglass icon and would not respond and when I X'ed it out the windows prompt came up saying it was not responding etc so I told it to close anyway.

Currently running scans to see if anything picks up but I figured I better come on and ask if anybody else has had this happen. Thankfully I keep it covered at all times for just such an occasion.

MrRuckus
05-06-2015, 05:53 PM
There are viruses/malware/scareware out there that will activate the webcam. Sounds like this may be one of those times. Unless there's a hotkey for it that was accidentally hit? I don't have lifeframe installed so I don't have much experience with it.

Bdtry
05-07-2015, 08:12 AM
Well MWB and Avast (normal and boot time) scans came back all clean. It has not happened again since then.

Any chance some update or something caused it to start up? I dont think there is a hotkey to start it and I never even knew this software was on here since I have never used the webcam before.

code9523
05-07-2015, 08:40 AM
uninstall it and be happy also you can disable webcam in bios if you are not using it as I. You can even put some tape on it so you will be sure no one is watching you)))

delfrogo
07-27-2015, 05:57 PM
This is happening to my G750JW too. I have disabled the webcam in device manager and covered it up with tape. Today was the second time it popped up, this time obviously to a grey screen instead of my face (because I disabled it before when it first happened).