PDA

View Full Version : Strange Internet problem G751



fixwec
05-06-2015, 08:39 AM
SO, I have googled until my eye's bleed to find someone with this problem cannot find it.

First I will say I have disabled everything possible. Also only effects this computer No other computers in the house. Have tried wired and wireless - i have disabled windows firewall , uninstalled my anti-virus anything I can think of - SO here is the problem

Anytime i download ANYTHING - the internet stops to a halt - and it does not matter if my download is going at 1meg or 10megs. If i do a speed test without downloading anything just the speed test i get over 100 mbps as SOOn as i start downloading anything even if the download speed is 1 MB/s , my latency will go to over 1000 and speed will be somewhere in the 6mbps ...I expect this if my download was going at full speed but not if its going at no speed - (because of where im downloading from or whatever the case may be) and this is if i use a browser, steam, Uplay, Torrents - anything it all grinds to a halt as soon as i start a download.

Anyone got any ideas? at all? Im tapped out - oh btw if i am downoading on this computer i can get on my other laptop and still download very fast..and do everything its just on THIS computer.

fixwec
05-06-2015, 08:56 AM
Ok , it seems that it was Rog gamefirst III or whatever - Was jacking my connection ...well cheers!

ReDFoX2200
05-06-2015, 09:50 PM
Yes mostly Rog gamefirst III is your problem, uninstall it and u will be good

fixwec
05-08-2015, 03:00 AM
Yeah - works 100% now...they should really not install that as default.