PDA

View Full Version : PXE message at boot is slowing down my system, and I don't know how to get rid of it.



AQUASTEVAE
05-09-2015, 09:59 PM
i have noticed recently that i have a strange message appearing right after post when i restart my g751jy. it talks about PXE, copyrighrts and patents. it really slows down my restart, so i looked in the bios to see what was up with my boot order, and sure enough it is the first option in my boot order.
i've never seen this, and thus don't know where it came from, or whether it is ok to delete it from my boot order, or how else to get rid of it. if anybody has any ideas to help, they would be especially appreciated.

any information about why this happened is still wanted if you care to chime in, but i took it out of boot order and
listed only one primary boot option in my main ssd. but if i allow a second option, it defaults back to the pxe option.

here is what i am guessing is going on. i am not using the pcie drive as my boot drive, but instead have put both of my os's on my 1tb ssd, because it is much, much, much faster. maybe, because the pcie drive is in bay one, the
system is trying to default to that drive, which no longer has an os on it. what do you guys think?

Korth
05-09-2015, 11:43 PM
Screenshot?

It came from one of your hardware upgrades, I think. You might be able to disable the system logo or disable an option ROM.

hmscott
05-10-2015, 12:31 AM
i have noticed recently that i have a strange message appearing right after post when i restart my g751jy. it talks about PXE, copyrighrts and patents. it really slows down my restart, so i looked in the bios to see what was up with my boot order, and sure enough it is the first option in my boot order.
i've never seen this, and thus don't know where it came from, or whether it is ok to delete it from my boot order, or how else to get rid of it. if anybody has any ideas to help, they would be especially appreciated.

any information about why this happened is still wanted if you care to chime in, but i took it out of boot order and
listed only one primary boot option in my main ssd. but if i allow a second option, it defaults back to the pxe option.

here is what i am guessing is going on. i am not using the pcie drive as my boot drive, but instead have put both of my os's on my 1tb ssd, because it is much, much, much faster. maybe, because the pcie drive is in bay one, the
system is trying to default to that drive, which no longer has an os on it. what do you guys think?

AQUASTEVAE, usually the manual mentions how to enable/disable PXE booting, at least it shows the boot option location, but I checked the G751JY manual and it isn't shown - but it looks like lots of sub menus/pages aren't shown.

If you can't find it in the BIOS sub pages, you might need to ask Asus how to disable the PXE option.

https://vip.asus.com <== create a login, register your laptop, file a Technical Inquiry asking about how to disable PXE boot.

When you figure out how to do it, please come back and post a how to with images :)