PDA

View Full Version : BIOS 207 Problem - G751Jy



Svift
05-18-2015, 06:44 AM
I have problems with 207 and Iam not the only one. So Iam starting this thread to map it and get it solved.

When I turn laptop ON, when I reboot it or wake it from sleep:
1. I cant use usb keyboard until i Boot to OS. It just doesnt light up. For exaple Iam unable to write BIOS password or enter bios using USB keyboard.
2. System doesnt detect my 2TB internat storage drive.

Workaround: I need to go to bios do nothing there, just press F10 (save and exit) and everything works. When I reboot it does not work again.

Downgrading bios to OLDER version DOES NOT HELP



Fix for this issue:
This problem is caused by password protected bios and boot hdd. Before you flash new BIOS disable all parswords in BIOS.

For me the solution was:
1. Disable all passwords in bios
2. Flash the same "207" using winflash /nodate.
Done

Note:
I did set up my passwords again, wiht no problem what so ever. This issue never occured before, and I have updated bios two times before 207, I have my laptop password protected from the start. Hope it helps.

0racIe
05-18-2015, 04:46 PM
sorry for hear that....if u make it from Windows with Win Flash...does it shows u any errors after flash ?

Hi..how do u upgrade your 2.07 ?
With the Windows Tool or inside Bios with F2 ... in the Advanced Section / Boot with the file from the USB.
I upgradet my G751JY from 2.05 to 2.06 and to the recent 2.07 always inside bios from USB and never got any Error

Does ur Laptop Keyboard light up ? If not uninstall ATK Driver...and reinstall it....or let it first be uninstalled...2 watch what it does

The 2 TB Drive...its not your main only the Data Drive isnt it ?.
..watch with a Partition Manager if your Drive got a Label Letter
If not ...then give them one

for your USB Keyboard
HKEY_USERS\.Default\Control Panel\Keyboard
change from 2147483648 to 2147483650 for making the Numlock active...that solve my USB Connection
but i dont know why...because its something different...but it was heplfull for me

hexaae
05-18-2015, 05:25 PM
205->206->207 Always from inside BIOS, not a single issue.

Svift
05-19-2015, 06:20 AM
Oracle my problem with drive detection is on a bios level. OS does not see it in HW manager.

Hexaae I also updated from inside BIOS.

0racIe
05-19-2015, 08:54 PM
u dont see your second on Bios /Adwanced/ SATA Mode Sekection Serial ATA Port3

But u see in Bios/Adwanced/ SATA Mode Sekection Serial ATA Port2 there.....this is the BluRay Drive

this is what i found online
http://knowledge.seagate.com/articles/en_US/FAQ/168595en

Give a try with the App Mini Tool Partition Wizzard on Windows to see how many Haddisks u have and what Partitions
because the windows Manager /Storage/Disk Manager not working correctly... sometimes

compare in my case....the label Name what i make for Linux isnt even listed on windows Disk Management
49388

Svift
05-20-2015, 05:35 AM
Fix for my issue in the first post.