PDA

View Full Version : G751JY Overclock attempt - Bricked???



The_Evdog
05-20-2015, 08:28 PM
Background - I bought my g751 about 2 weeks ago, and with it came the Witcher 3. Since I couldnt run it buttery smooth on ultra grapthics I decided against my better judgement that I might try overclocking it a bit.
"Why not??" I thought. I had only ever heard good things about the cooling capabilities of my shiny new laptop.
So I set out and downloaded intel's overclocking software, Intel XTU. I started out with the cpu because it seems like gpu overclocking is a bit more tedious so why not start with a little room for error. I bumped the base clock up 5mhz from 100 to 105, and I changed the single core base clock multiplier to 36 from 35. Not a giant leap by any stretch of the imagination.
I am satisfied with what I thought would be my first step of many in my overclock tuning phase but when i went to reboot, nothing happened.
I mean I got the boot beep, the back light on the keyboard lit, the fans spooled and the front activity lights were on but the display had nothing to show.
I'm not sure what happened or how to fix this.

I've tried booting countless times mashing F2, Esc, Ctrl + Home, F10. I dont know what to do, did I brick my computer?
Please Help


System specs
Asus ROG G751JY-DH71

Windows 8.1 64bit

Intel Core i7 4710HQ

24GB DDR3 RAM

Nvidia GTX 980m 4GB

1TB Hdd

256GB m.2 SSD

Edweird
05-21-2015, 06:56 AM
Yeah ... you need to get your BIOS settings reset. Only way I've found out how to do this was by removing the CMOS battery, which would most likely void your warranty. Good thing is I don't think you damaged it. When I bricked mine with a faulty BIOS update, not even the keyboard backlight would light up. The other thing is trying something that didn't work for me but my BIOS issue was different so it might work for you - attempting to blind flash the BIOS. I wouldn't consider this next part too seriously unless no-one else has anything constructive to say. You could try holding CTRL + HOME and turning on, then holding that combo for a few seconds. On older models it would find the BIOS file on the harddrive and pull it blind - this would only work if you have your original WIndows installation from ASUS and provided that yours actually has the files im talking about where they should be. Otherwise you'd need a nother computer to plug the drive into and put the files on manually. Very hit and miss and I don't think it would work. You might end up having to RMA it.

The spec sheet for the 4710HQ says overclocking capable but not enabled. I would stick to multipliers for CPU and cache, turbo time and a dynamic undervolt of -50 to -90. Even if I knew what I was doing I would have stayed away from the base clock settings, it seems like a very integral part of the CPU's core characteristics. When you figure this bit out, I'd say using GPU Tweak to touch up your GPU would be much less risky ... not to mention more appropriate for your issue. Doing just the +135MHz to core and 6000MHz memory clock net me at least 10-15fps while CPU change did nothing.

Piro
05-21-2015, 07:31 AM
I run The Witcher 3 with +135Mhz & 5880Mhz memory & CPU +1 at all multipliers for hours now, no problem with notebook (G551, GTX960M).