PDA

View Full Version : OC Panel marca todos los valores en 0



skameyon
05-23-2015, 02:33 AM
Hola buenas tardes.

Mi problema es que dispongo de una Rampage V Extreme, conecte el oc panel en modo extreme y solo muestra todos los valores en 0. La versión de bios de la placa es la 1401N.

Alguna solución?


Gracias

Chino
05-23-2015, 04:17 AM
¿Estaba presente el problema antes de actualizar tu BIOS?

skameyon
05-23-2015, 04:49 AM
Si, la actualice para descartar que ese fuera el problema.

Chino
05-23-2015, 09:58 AM
Correcto.

Desconecta el OC Panel. Vacia el CMOS utilizando el boton de Clear CMOS en la parte posterior de la tarjeta madre. Luego conecta el OC Panel de nuevo. Finalmente prende tu sistema. ¿Se resolvió el problema?

skameyon
05-23-2015, 06:52 PM
Correcto.

Desconecta el OC Panel. Vacia el CMOS utilizando el boton de Clear CMOS en la parte posterior de la tarjeta madre. Luego conecta el OC Panel de nuevo. Finalmente prende tu sistema. ¿Se resolvió el problema?

Gracias por tu respuesta. Realice lo que me dices sin éxitos sigue en 0 y los botones start, clear y reset no funcionan. Es como que no tuviera comunicación con la placa.

Alguna otra sugerencia?

Chino
05-23-2015, 09:39 PM
Cuando este prendido tu sistema, manten presionado el boton Clear del OC Panel durante unos cuantos segundos. Debera aparecer en el display del OC Panel la version del firmware. ¿Cual firmware trae el tuyo?

skameyon
05-25-2015, 02:18 AM
Cuando este prendido tu sistema, manten presionado el boton Clear del OC Panel durante unos cuantos segundos. Debera aparecer en el display del OC Panel la version del firmware. ¿Cual firmware trae el tuyo?

Gracias! hice lo anterior a esto pero de una manera diferente, desconecte la alimentaciòn por unos minutos luego realice todo lo anterior y funciono.


Problema resuelto gracias

Chino
05-25-2015, 02:35 AM
Disfruta tu sistema. :)