View Full Version : Dimming on dark pages

05-23-2015, 03:30 AM
Holy cow, this is driving me nuts, it's so lame!

I have been trying for WEEKS to try to turn off this auto dimming crap.

I've done the following and everything I think is disabled:

1. I've done this:

2. I went into my intel HD power settings and went to advanced and turn off the auto brightness thing..

... and guess what.. it still does it! It only does it on dark pages and if its running on the battery.

Where, and HOW do i remove this annoying feature?!

Thank you!

05-23-2015, 12:21 PM
Have you tried setting the "intel cppc energy efficiency settings" to 0% and disable it? I think it's a similar feature like AMD's vari-bright, when it save power by dynamically adjusting how much power the display panel uses, by changing the brightness and gamma (or contrast, can't remember) depending what's on your screen. Which you notice when it's changing from a dark to a light image or via versa. Or you can try uninstalling the "Intel Collaborative Processor Performance Control".