PDA

View Full Version : MaxxAudio not working in Windows 10



Enclaw_cz
05-23-2015, 10:26 AM
Hey guys,

I have a problem with MaxxAudio in my system. I am using Windows 10 Pro insider preview build 10074. Sadly few weeks back, MaxxaAudio stopped working. Precisely it works, I can open it through Windows Start or through Realtek HD Audio, but it opens just a blank window. like this:

49440

I tried numerous versions of Audio drivers, both from Asus website or Realtek website, sadly none of them works. It's annoy because I was used to change my audio settings through it and now when I don't use external speakers or headset, the sound from laptop speakers is terrible and the internal subwoofer is practically not working or it's really quiet. :(

So I am just wondering if somebody, who is also using Windows 10 had or have same issue as me....

tranhoanglinh141288
05-23-2015, 03:40 PM
yeah me too :( MaxxAudio not working in Windows 8.1 T__T help me

Enclaw_cz
05-23-2015, 07:30 PM
Even in Windows 8.1? I wanted to switch back to Windows 8.1 because of this (and because Nvidia have newer drivers for Windows 8.1) :(

THempleman
05-24-2015, 09:51 PM
I had the same problem until I CLEAN INSTALLED 10122. Maxxaudio now works...if only HDMI audio would work...next build.

THempleman
05-25-2015, 08:08 AM
Reinstalled ASUS Intel video driver 901and HDMI audio works too!

Enclaw_cz
05-25-2015, 02:45 PM
I had the same problem until I CLEAN INSTALLED 10122. Maxxaudio now works...if only HDMI audio would work...next build.

Thx man! I will try it right now, hope it'll work.. anyway I'll probably go back to Windows 8.1, after my new SSD arrive. Mostly because Nvidia is doing drivers mostly for Win 8.1 and I want to try if the peformance in games (mainly in Witcher 3) will be better in W8.1 then in W10....

EDIT: MaxxAudio now work again, thx for tip! ;)

Gothsinner
07-30-2015, 06:33 AM
i just updated to windows 10 build 10240 and i have this problem too. i wanted to ask if MaxxAudio continued to work, after the clean install and with the current build. Thanks, previously, for your answers :)

jeffin
07-30-2015, 06:50 AM
I have the same audio problem after yesterdays Windows 10 upgrade.

DeathKalif
07-30-2015, 09:32 AM
i am using an Asus RoG G551JW on windows 10 final, and i have the same problem

oll27
07-30-2015, 12:43 PM
Same here Asus ROG G551JW. MaxxAudio not working after I updated to Windows 10.

Yehey! I fixed it. Just reinstall the audio driver.

HTaylor114
07-30-2015, 01:05 PM
looks like ASUS need to get a driver update out - it seems everyone's having this problem


EDIT: I FIXED IT - you need the V6.0.1.7135 driver not the latest one. (for my N550JK) - You need to reinstall that driver, then BEFORE STARTING MAXXAUDIO you need to configure your 'speakers (realtech HD audio)' to stereo. Then start Maxxaudio and hopefully you will be able to tweak it to your heart's content.

Gothsinner
07-30-2015, 01:43 PM
Ok guys, after hourse of struggling, I was finally able to get MaxxAudio to work again. I simply downloaded win 8.1 version of Realtek Hd Audio drivers from the asus website and installed them TWO times. The first one uninstalls everything, but when you launch the setup the second time, after rebooting, it installs them right. Now i have my beloved MaxxAudio again <3
Hope this can help you too :)

HTaylor114
07-30-2015, 02:11 PM
I think that's almost the same as I had - thank God we have a fix. MaxxAudio turns the sound quality from a 4/10, enev with expensive headphones, to 11-12/10

DeathKalif
07-30-2015, 04:52 PM
but i cant even open the RealTek HD Audio Manager... i am using the lastest driver for 8.1...

DeathKalif
07-30-2015, 04:57 PM
ill try that...

DeathKalif
07-30-2015, 04:58 PM
Ok guys, after hourse of struggling, I was finally able to get MaxxAudio to work again. I simply downloaded win 8.1 version of Realtek Hd Audio drivers from the asus website and installed them TWO times. The first one uninstalls everything, but when you launch the setup the second time, after rebooting, it installs them right. Now i have my beloved MaxxAudio again <3
Hope this can help you too :)
wich driver did u use?

Gothsinner
07-30-2015, 05:06 PM
wich driver did u use?

i used V6.0.1.7095. as I said, I had to launch the setup 2 times, because the first one just uninstalls everything, after the reboot i could install it properly and everything went as it should :)

DeathKalif
07-30-2015, 05:50 PM
i used V6.0.1.7095. as I said, I had to launch the setup 2 times, because the first one just uninstalls everything, after the reboot i could install it properly and everything went as it should :)

ok... ill try, because i just installed VER 6.0.1.7135 and didnt work

DeathKalif
07-30-2015, 06:32 PM
ne... it didnt work on my G551JW

crazybmanp
07-30-2015, 08:31 PM
checking in, this is also a problem on my 750JH (seems to be the only problem with my upgrade). My MaxxAudio seems to be completely missing, unlike OP. (To clarify, there is no maxxaudio executable in my system drive.

Gothsinner
07-31-2015, 01:42 AM
checking in, this is also a problem on my 750JH (seems to be the only problem with my upgrade). My MaxxAudio seems to be completely missing, unlike OP. (To clarify, there is no maxxaudio executable in my system drive.

i have a g750jh too and i solved it that way :) hope you all can solve it

mkr25
08-03-2015, 08:47 AM
Ok guys, after hourse of struggling, I was finally able to get MaxxAudio to work again. I simply downloaded win 8.1 version of Realtek Hd Audio drivers from the asus website and installed them TWO times. The first one uninstalls everything, but when you launch the setup the second time, after rebooting, it installs them right. Now i have my beloved MaxxAudio again <3
Hope this can help you too :)

I got my maxxaudio back but sonic master external subwoofer gives scrambled noise and I cannot turn off or change the speaker settings in maxxaudio. I have G56JR

JMennuni
08-03-2015, 02:48 PM
Hey guys this in the fix, just download this file and maxxaudio will work!

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audiao_Realtek_Win8_64_VER6017023.zip

Pretty easy!! thanks to me im your GOD !! :)))))) i v find the solution hihihihihi

mkr25
08-03-2015, 07:21 PM
Hey guys this in the fix, just download this file and maxxaudio will work!

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audiao_Realtek_Win8_64_VER6017023.zip

Pretty easy!! thanks to me im your GOD !! :)))))) i v find the solution hihihihihi

after installing this driver maxxaudio appears like this!


50818

aframo
08-06-2015, 02:15 PM
I get this message when trying installing maxxaudio:

"This software is not supported on the current device"

HHover
08-06-2015, 08:22 PM
hi there i have G56JR too, i get it work with this drivers from windows 8.1
http://www.asus.com/ROG-Republic-Of-Gamers/ASUS_ROG_G750JH/HelpDesk_Download/
From the ROG G750JH that worked on my G56JR :)
version :V6.0.1.7095

Got my sound back again on windows 10 iīm glad that have worked for me give it a try :)

SiTWulf
08-06-2015, 10:56 PM
WARNING!!!... using a Windows 8.1 Drivers will downgrade your audio to DirectX11... more problems...

Windows 8.1 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2081_zpsp6ujnf97.png

Windows 10 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2010_zps03t7xwpj.png

HHover
08-07-2015, 10:38 AM
Thatīs not a problem, windows 10 has directx 12 but support's old version, so if I get it working on a sound driver that use a previous directx thatīs no problem. the real deal here is how to get back the Audiowizard features back and the sound quality we have not available on windows 10 directx 12 based drivers.

aframo
08-07-2015, 04:34 PM
I got maxxaudio to work again with my windows 10, used a w8.1 driver, still got directx 12
http://i.imgur.com/h2tNFOc.jpg

SiTWulf
08-07-2015, 05:15 PM
I got maxxaudio to work again with my windows 10, used a w8.1 driver, still got directx 12
http://i.imgur.com/h2tNFOc.jpg
Please put the link to the driver you download, and what is your laptop?

aframo
08-07-2015, 05:26 PM
Installed Win81_61_ver6017469, found them in the other maxxaudio sticky thread... cant recall what page they where in. But im sure you find them there.
Asus G750JM

cain41vex
08-10-2015, 05:54 AM
Where is the Help this is a no go

chassy809
08-15-2015, 07:22 PM
follow this thread https://rog.asus.com/forum/showthread.php?73951-FIX-Windows-10-and-Asus-Realtek-MaxxAudio-How-to-Get-it! just try different drivers with the same method... works for me (g750jw) with the drivers of the g750jm, hope it helps...

suwidah
08-22-2015, 11:37 AM
guys its so simple after weeks of searching .. all u have to do just install this version http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Audio/Audio_Realtek_Win81_64_VER6017469.zip
and if its not working and probably not .. install driver booster :D :D :D fixed maxxaudio for me with dx12
51264