PDA

View Full Version : G750JW doesnt boot, blank screen, no POST



lionelhutz
05-26-2015, 08:24 PM
Hi. So, computer was installing updates for Windows 8.1 and upon reboot caps lock light was flashing constantly and black screen. I let this go on for about a minute and then powered machine off. Now when booting up the following occurs:

1. Power button light comes on. DVD drive spins up.
2. Indicator lights on--far left light (power) and far right light(num lock). Battery charge light will come on if I plug in ac adapter. HD light comes on for a second upon startup. WiFi light comes on for a second when powering off.
3. Black screen, no back light on keyboard or any lit keys(caps lock, num lock), ROG logo on lid not lit up, no ROG screen on startup.
4. Can't hear any fans spinning.

Things I have tried:

1. Remove battery, try run on ac adapter only.
2. Remove battery hold power button 2 minutes, connect to ac adapter turn on then turn off , insert battery turn on.
3. F2 mashing to get into bios
4. F9 mashing to get into some Windows 8.1 recovery thing I read about.
5. Fn+f7 to toggle laptop display on/off, fn+f6 to increase display brightness.
6. Esc mashing to get into boot order selection. (I think this is what this does lol)
7. Remove all hard drives, computer came stock with 750gb drive I added a ssd shortly after purchase. Tried with only stock hard drive and tried with no hard drive.
8. Connected HDMI cable to laptop going to tv.....no image on tv either. I doubt this would work anyway cause pretty sure a Windows driver has to load to have hdmi display output to tv and my laptop gets nowhere near loading Windows.

All things I have tried still produce same result. I was thinking of dissassembling it and pulling the cmos battery or does it use jumpers on board to clear CMOS? Would clearing the cmos even likely do anything? I would rather not disassemble the entire computer if the chance is low that it will even solve it. Also I had the thought of flashing the bios via usb flash drive, but I am unsure how to do this blindy(would have to flash bios with a black screen). Any advice or input would be greatly appreciated. Thank you!