PDA

View Full Version : [G751JY] Image retention in the top right quadrant of the screen



rvbfreak
05-30-2015, 04:39 PM
I received my G751JY in the mail earlier this week and love it. I'm completely satisfied with my choice.

However, after doing some web browsing, I noticed that after doing some light web browsing, the top right corner of my screen suffers from image retention/temporary burn in.

Here's a pic of the Google Chrome navigation bar being burned in: Chrome Open (http://i.imgur.com/ZIOmy8B.jpg) / Chrome Image Ghosting (http://i.imgur.com/JWmWAeU.jpg)

So I tried an image persistance test to verify that this is indeed happening: Test Open (http://i.imgur.com/7OgYUDI.jpg) / Result (http://i.imgur.com/hmUhT2h.jpg)

Image retention after just over 8 minutes is unacceptable. Has anyone else had this problem? Will ASUS RMA it?

Metallicats33
11-18-2015, 04:28 PM
Hello,
I know this post is old but seeing as I am having the same issue I wanted to see what came of your situation. My Notebook has developed a similar issue but in the lower left portion and only after 1 minute. It may have been there all along... I'm not sure, but it became noticeable last week.

Did you ever contact ASUS? Was there an RMA? If so, was the problem corrected?


-Thank you-

aeolisio
11-18-2015, 05:34 PM
Hello,
I know this post is old but seeing as I am having the same issue I wanted to see what came of your situation. My Notebook has developed a similar issue but in the lower left portion and only after 1 minute. It may have been there all along... I'm not sure, but it became noticeable last week.

Did you ever contact ASUS? Was there an RMA? If so, was the problem corrected?


-Thank you-

Its uncommon but image ghosting can occur on ips panels unfortunately it will probably rectify itself long before support gets it as it usually goes away after a few minutes. If you rma it it will most likely come back to you with the same panel because they wont likely replicate the issue. I have sent back the same g751 3 times at the office before they fixed the same issue on a coworkers g751. They might just classify it as normal operation since it fades quickly.

Metallicats33
11-18-2015, 07:15 PM
Mines pretty easy to replicate.
1 minute is all it takes, even moving a desktop icon will leave behind a "ghost" image. Also there are faint vertical lines only in the lower left portion, faint but promenant enought to spot on camera if your looking for them. Photo attached, this is only after 1 minute (gets worse the longer an image is there) and it does not fade quickly.

53725

Metallicats33
11-18-2015, 07:25 PM
Mines pretty easy to replicate.
1 minute is all it takes, even moving a desktop icon will leave behind a "ghost" image. Also there are faint vertical lines only in the lower left portion, faint but promenant enought to spot on camera if your looking for them. Photo attached, this is only after 1 minute (gets worse the longer an image is there)



This one's a bit better

53726

aeolisio
11-18-2015, 08:51 PM
Mines pretty easy to replicate.
1 minute is all it takes, even moving a desktop icon will leave behind a "ghost" image. Also there are faint vertical lines only in the lower left portion, faint but promenant enought to spot on camera if your looking for them. Photo attached, this is only after 1 minute (gets worse the longer an image is there) and it does not fade quickly.

53725
You can try to RMA it just detail everything closely and i would enclose a photo printed with the return and a printed note to make sure theres no miscommunication between customer service agent and the tech that will actually look at it.

Metallicats33
11-19-2015, 07:25 PM
Thank you for your advice, I think I'll start the process after the Thanksgiving weekend