PDA

View Full Version : G73jH SSD problem



Aibee
11-24-2011, 12:18 AM
I've done a clean install on a Vertex 3 120GB OCZ SSD in my G73jh and everything went smooth. But after using it for about few weeks, the problem appeared. It happens really random, the problem is sometimes it just goes into a blue error screen then suddenly reboot and then into the black error screen says "choose a bootable device", but after I close the laptop or restart the laptop the laptop went normal again, it boots like usual again. The problem has happened about 3 times in a month since I did the clean install on my SSD, and it happens really randomly one time when I'm using it and the other two times is when the computer is at idle.

Anyone can help me out please ? My laptop is running on bios 209 and the updated vbios.

JRd1st
11-24-2011, 12:38 AM
Did you install Intel RST? I seem to remember someone with a similar problem fixing it that way.

I would also, reinstall the chipset drivers from the cmd line with the -overall switch after you install RST.

Hope that helps. If nothing else you'll have updated drivers. :D

BTW, those drivers are in my New Drivers sticky.

Aibee
11-24-2011, 12:42 AM
I did install the intel RST. Could you be more specific about the reinstall the chipset from cmd line please? Maybe a step by step would help me a lot, cause I want to do it correctly. Thank you :)

JRd1st
11-24-2011, 01:02 AM
Using Explorer, navigate to the folder where the chipset driver resides.
Select/copy the filename
Shift +right-click into some blank space then select Open command window here
paste the filename into the black box followed by a space and -overall
press enter

This will force the inf installer to update ALL of the core drivers.


If that doesn't work;

have you run TRIM yet? Also, are there firmware updates for your model SSD?

Aibee
11-24-2011, 01:47 AM
I opened the cmd window but can't enter the command you gave me.
I tried -overall infinst_autol and doesn't work.

TRIM? what is that... o-o? The firmware of the SSD is the newest already.

JRd1st
11-24-2011, 01:56 AM
I opened the cmd window but can't enter the command you gave me.
I tried -overall infinst_autol and doesn't work.

TRIM? what is that... o-o? The firmware of the SSD is the newest already.

infinst_autol -overall is the correct way. It has to be done from the same folder where the driver installer is.

About trim - http://www.bit-tech.net/hardware/storage/2010/02/04/windows-7-ssd-performance-and-trim/1

Consult your owners' manual.

midihooker
11-24-2011, 02:08 AM
im waiting for the HDD Bracket Assy G73 to my crucial drive.. anything to think of while install it? maintenance etc? im using the CCleaner that was linked here earlier and that app is really nice indeed!!

Aibee
11-24-2011, 02:10 AM
I tried infinst_autol -overall too but it doesn't work...

Thanks for the information about TRIM ! :)

Aibee
11-24-2011, 02:15 AM
Oh nvm it worked ! I placed the installer on my desktop and then used the explorer to open the CMD window and then installed the inf successfully. Thanks JR !

Aibee
12-02-2011, 02:01 AM
Hi guys... the problem appeared again, it happens really random while the computer is @ idle and I saw it had a blue error screen then turned into "please choose a bootable device" screen, what's wrong with my ssd? it's vertex 3 from OCZ. I did a clean install with it...