PDA

View Full Version : Brand new G751JY-T7072P intermittently no display - only back-light at boot



vastra
06-04-2015, 10:21 PM
Age after Invoice at time of post: 14

Bios version: 207 (latest available from support.asus.com at time of post)

CPU: Intel Core i7-4710HQ

Memory amount in GB: 32

GPU: nVidia GTX 980M

SSD/HDDs/Optical drives: 256GB SSD, 2TB hd

AC Adapter: original ASUS 180w adapter

Operating system: Win8.1 64-bit / Win7 64-bit

Original ASUS factory image or clean install? Original factory Win8.1 and dual-boot install Win7 Ultimate

Microsoft Activated yes/no? Win8.1 YES / Win7 YES

Drivers Installed (include version and especially any non-ASUS approved notebook drivers): Original ASUS drivers except vga which is using the Nvidia driver (353.06).

Any third Party temp/voltage software installed: No

System Overclocked (provide details)? No

Any hardware upgraded? No, all factory original hardware. + 16GB (2x8GB) ram upgrade (issue persists with or without)

Issue (In addition to the problem description please let us know if the problems started recently and if you remember changing anything around the same time, etc.)

System powers up with only backlight active on display. Continues booting or restoring Windows 8.1 or 7 with no display. This has been present since day 3 of owning this machine. Various testing and fixes have been tried, including and not limited to suggestions in this thread: https://rog.asus.com/forum/showthread.php?54487-G751-help-black-screen-after-powering-on

Also does not display anything on vga/thunderbolt attached monitors after booting into Windows (audio after getting into Windows)