PDA

View Full Version : My fps seem low on witcher 3.



OR6564
06-05-2015, 08:47 PM
This is my fps: https://www.youtube.com/watch?v=J0Rr2UapHWc
Bandicam maybe lower it by 3-5 fps. anyway how can I optimize my fps. I did get the latest updates. I have the 970m version.

Edweird
06-05-2015, 08:50 PM
Use MSI Afterburner to add +135MHz to your GPU core. There is no real risk.
Hairworks is usually the killer. It looks like your game is trying to stay on 40fps. Check your nvidia settings for any FPS targets etc. I'd say 40fps is very good for this GPU and those settings.

OR6564
06-05-2015, 08:56 PM
I will try, thanks.

Edweird
06-05-2015, 09:07 PM
I should say that there is SOME risk, but it's...extremely small. Not heard of anyone having trouble because of a basic permitted overclock.
I guess +120 to core and +350 to memory is the agreed upon balance. At least NitroX seems to think so. I'm not 100% sure what the memory clock on the 970M is though.

OR6564
06-05-2015, 09:20 PM
Any 970m could tell me they Fps result on witcher 3?

MindBlank
06-06-2015, 06:18 AM
Disable Borderless Window, go Fullscreen. That should up the framerate a bit, might get a few fps which should put you around 45 fps when not recording. OC the card 135Mhz on the core and that should get you to 50. Install patch 1.05 which boosts performance for Novigrad and you should be at 60.

Make sure CPU is nice and cool and there's no throttling. In Novigrad the game eats the CPU like crazy.

You can also lower Shadow detail to Medium. That's another 3-4 fps right there and it seems there's very little difference between shadow settings. At least that's what people are reporting.

Also, you can now record with Shadowplay, which is officially supported. That only eats up roughly 1 fps, from my experience.

Try these and report back, I'm curious how it worked out.

EDIT: Also, you can go to the .ini file and search for TextureMipBias and set it to 0 from its current value of -0.4. That should alsi net you 1 to max. 2 fps on the whole.

werty0822
06-06-2015, 06:44 AM
Dont make it on ultra specialy the hairworks it will lower ur fps me on high setting then off hairworks stable 53 to 60 fps hope it helps

OR6564
06-06-2015, 11:55 AM
My fps is now 49 to 54... But still are you guys sure afterburner wont hurt my gpu?

Edweird
06-06-2015, 12:06 PM
It's technically possible but I've never heard of it happen. That's why i suggested a +120 to core / +350 to memory to be on the safe side. I prefer not raising the memory clock at all, it doesn't seem to give me much benefit at all. These overlocks don't seem to change the temps at all.

MindBlank
06-06-2015, 01:18 PM
Don't worry about the OC. It's ok. Did you do all the things I suggested above?

Still, that's quite an increase. 60fps is possible on High on 970M.

So:

- latest patch (1.05)
- TextureMipBias set to 0 in .ini file
- Full Screen, not Borderless.

Bayerius
06-06-2015, 02:46 PM
i run it without afterburner and i have 43-60fps on everything ultra. just turn off hairworks and bloom + antialising !!! and put the wide seen on high not ultra

MindBlank
06-06-2015, 06:07 PM
On 970M? That's 980M teritory you're talking right there...