PDA

View Full Version : "G-Sync on" tab won't dissappear.



Superjedi_Norway
06-06-2015, 07:07 PM
I have a constant, grey "G-sync on" tab that won't turn off. It doesn't show outside games.

49678

Kronvict
06-07-2015, 03:40 AM
Open nVidia control panel and click display at the top and uncheck G-Sync indicator if it is checked.

Superjedi_Norway
06-07-2015, 11:40 AM
Thank you so much! I searched all over the internet for this information, haha.