PDA

View Full Version : How to disable onboard sound device?



wasteofpaint
06-12-2015, 02:57 PM
Hello -
I am trying to access the BIOS to disable the onboard sound device.

Upon bootup i press F2, and it brings me into "Aptio Setup Utility"

I don't feel like this is the BIOS, and I dont see any options to disable the onboard sound device.

The reason i need to disable the device is I recently bought a Creative Tactic3D Rage USB 2.0 headset, and it produces nothing but silence. I even RMA'd it and got a brand new one, and it is still giving me the same problems, so i think it is an issue with the onboard sound device on my computer.
Any help would be GREATLY appreciated. I have been working on this for months to try to get this pair of headphones to work.

mundiri
06-12-2015, 04:08 PM
Use ,,delete" on keyboard to enter bios...
If u have sound card then just plug headphones in it, if u dont have sound card (and u use the one that motherboard have u cant disable onboard sound device)

wasteofpaint
06-12-2015, 04:24 PM
When i pressed delete (i tried the delete button on the numpad and the one that says "delete insert") and it did not bring up the BIOS.

wasteofpaint
06-12-2015, 04:29 PM
Is there a way to disable the onboard sound device in Aptio Setup Utility?

installer
06-12-2015, 05:43 PM
Is there a way to disable the onboard sound device in Aptio Setup Utility?

Just select the default sound card in Control Panel, no need to disable anything.

wasteofpaint
06-12-2015, 07:35 PM
Hello, thank you for your reply. I did indeed select the default sound card in control panel and i am still experiencing issues with this gaming headset.
The problem stems from this post here: http://forums.creative.com/showthread.php?t=712056
If any of you have any other suggestions regarding this problem your help would be greatly appreciated. Thank you.

mundiri
06-12-2015, 07:43 PM
Is your headset set as default playback device???
Btw, try other keys for bios f12, f1, etc, check on google key for bios for your motherboard....

installer
06-12-2015, 07:45 PM
OK then try disabling the onboard audio within "Sound" in control Panel.

wasteofpaint
06-12-2015, 08:07 PM
Yes, my headset is set as default playback device.

mundiri
06-12-2015, 08:22 PM
duuno what it can, i am having problems with my sound too, cant get 5.1 to work on Asus VII ranger...
is your input set to headphones, dunno how much i can help, cause i cant look at problem...

Wulff
06-13-2015, 07:55 AM
F2 is indeed the key for the bios , for disabling the onboard soundcard you have to go to the security tab, and there you will see I/O interface security. there you will find the lock/ unlock buttons for the onboard hd audio and other things as well, wifi, card reader, lan etc.

good luck