View Full Version : G73 Reboot/Freeze/BSOD Issues

11-24-2011, 08:07 PM
I have been having issues with my G73 freezing, rebooting, or BSODing (almost always a usb bugcode error on the BSOD) pretty much since I bought it. The issue is intermittent, but annoying, I've tried for almost a year to troubleshoot it. I finally RMAed the G73, and just got it back.

Well, back 1 day after RMA and already a BSOD and a hard freeze.

ASUS replaced the cpu under warranty during the RMA, and also reinstalled the OS. So those aren't the issue.

My problem again is:

random freezing, reboots, and BSOD (usually a USB bugcode error).

These events are always accompanied by an EventID 41 in the event viewer, which is a "Kernel Power" critical error, with the message "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

This issue does not happen when the cpu is under load (it maybe happened under load once or twice, but very infrequently). It happens almost ALWAYS when it is sitting idle, or doing "idle like" things such as email or browsing.

This problem goes away with my cpu no-idle tweak, which is a registry edit that disables the cpu idle state; it basically ramps up idle cpu speed from 1.73GHz to 1.86 GHz. With this tweak enabled, never a crash, but the CAVEAT to that is the tweak heats up the cpu to the tune of 10 C hotter running temp (and that's at idle).


Might it be motherboard, or maybe the power pack? Not sure it would be powerpack, though, I would expect crashes UNDER load, not under idle.

I am going to RMA again, but wondering if anyone has thoughts on how I should approach ASUS on suggesting what the problem is. I would have thought they could check for a bad mobo.

They claim on the report RMA sheet they stress tested my laptop for 1 day with no crashes, but like I said, usually under stress this issue doesn't happen, so I'm not surprised they had no issues during stress testing. I left it idle once I got it home, boom, hard freeze and a BSOD.

I really still think the problem might be in the power saving functions, I'm just not sure how. I have disabled as many of those as possible in the control panel, but that does not help, so I'm thinking more of a hardware issue in this regards.

Please let me know your thoughts.

My G73 is pretty standard, I7-740, 8gb, SG 500 gb HDD, 460M gc, win7hp, no o/cing, no "mods"



11-25-2011, 09:33 PM
Hi! Try to update driver for the Realtek :

But honnestly, mine still lock often, just a bit less. I really feel like having behing rob whit this **** (2k laptop). As you, after almost year of trying to fix this thing, I'm still stock whit it. I never tried RMA, because most of peeps still have the trouble afterwhile, so loosing my cpy for a week or a month wasent worth the assel.

Wish you luck and if you find more let me know.
Take care

Asus G73JH Freezing Fix

If registry is fixed plus the laptop still freezes, you mgiht be with the issue called Asus G73JH lockup bug. To correct concern, head over to Realtek and download “High Definition Audio Codecs” where titled “Vista, Windows7 Driver (32/64 bits) Driver only (ZIP file)” and then the “ATI HDMI Audio Device”

After downloaded the file, determine if you may have Realtek drivers and remove the earlier drivers to create a proper driver installation. You might want to install “ATI HDMI Audio Device” too.

Asus G73JH freezing causing by creative drivers are standard issue on the internet from where the audio freeze around the last sound that it was making with sound continuously heard. Updating the audio drivers fixed the playback problem and hopefully it can’t design your Asus G73JH freezes anymore."


11-28-2011, 05:55 PM
I should have pointed out my G73 is a G73JW, although, I suppose the mentioning of the 460M was a giveaway.

I'm not really convinced of a software issue, unless it is the P4G software, but like I said, I disabled almost everything.

Other thoughts?



11-28-2011, 05:59 PM
Did you go this route altrady - http://www.asusrog.com/forums/showthread.php?5126-Any-Kind-of-Lag-and-Atheros-WiFi-Card ?

11-28-2011, 06:07 PM
Can you supply more info on the Critical Errors in Event Log? Please report the Source, EventID, and exact text of the event. Do you get a BugCheck (Source) Event? If so, what is the BugCheckCode reported?

Have you tried testing your RAM with memtest86 one stick at a time?

From your workaround, it appears the problems occur when your system goes into a power saving state. Have you tried uninstalling Power4Gear, then rebooting the system?

If my troubleshooting was actually indicating a USB problem, I would attempt to reinstall the Intel Chipset drivers using the
-overall switch. See JRd1st's New Driver Sticky for instructions on installing the Chipset drivers.

If you do choose to RMA again, be sure to describe your troubleshooting efforts to date and how to reproduce these issues IN STEP-BY-STEP EXCRUCIATING DETAIL. That is the only way you'll have a chance (and it's likely damn small anyway) of ASUS resolving your issue.

11-29-2011, 04:55 AM
Here is the eventID from the event viewer:

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 28/11/2011 5:02:59 PM
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (2)
Computer: Tantalum
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" /
TimeCreated SystemTime="2011-11-28T22:02:59.518414000Z" /
Correlation /
Execution ProcessID="4" ThreadID="8" /
Security UserID="S-1-5-18" /
Data Name="BugcheckCode">254</Data
Data Name="BugcheckParameter1">0x5</Data
Data Name="BugcheckParameter2">0xfffffa80102b71a0</Data
Data Name="BugcheckParameter3">0x80863b34</Data
Data Name="BugcheckParameter4">0xfffffa8010fd6c50</Data
Data Name="SleepInProgress">false</Data
Data Name="PowerButtonTimestamp">0</Data

I haven't tested the RAM myself, ASUS reported no issues with the memory. I've never really considered the RAM, I've always thought my problem is too specific for a memory issue.

I have not uninstalled P4G, but I have disabled most everything.

As for USB, the BSODs report a USB bugcode error, and although not recently, my USB 2.0 Ports would stop working. Did not effect the USB 3.0.


11-29-2011, 05:06 AM
Don't you get a "BugCheck" Source Event in the System Event Log with the BSOD? That's what I'd like to see.

Can you elaborate on the "USB bugcode error"?

The USB 2.0 port failures may indicate you need to re-install your Intel Chipset drivers as I mentioned previously.

11-29-2011, 05:13 AM
I did get one bugcheck associated with one of the crashes: this is associated with a BSOD.

Here is the data:

Log Name: System
Source: Microsoft-Windows-WER-SystemErrorReporting
Date: 28/11/2011 5:03:08 PM
Event ID: 1001
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Tantalum
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000fe (0x0000000000000005, 0xfffffa80102b71a0, 0x0000000080863b34, 0xfffffa8010fd6c50). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 112811-15007-01.
Event Xml:
Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" /
EventID Qualifiers="16384">1001</EventID
TimeCreated SystemTime="2011-11-28T22:03:08.000000000Z" /
Correlation /
Execution ProcessID="0" ThreadID="0" /
Security /
Data Name="param1">0x000000fe (0x0000000000000005, 0xfffffa80102b71a0, 0x0000000080863b34, 0xfffffa8010fd6c50)</Data
Data Name="param2">C:\Windows\MEMORY.DMP</Data
Data Name="param3">112811-15007-01</Data

12-09-2011, 10:05 PM
Well, an update on me freezing issues:

I have RMA'ed by laptop twice. My experience with Asus CS was EXCELLENT, very quick both times, and they replaced practically EVERY component in my laptop except the HDD and the memory, albeit with the memory they checked it twice, each time the memory was ok.

So, that said, you'd think my freezing issues have gone away.

Well, err, no.........

I am utterly convinced the issues is with Bill Gates, or more specifically, the piece of "software" he calls Windows 7.

I also believe that both my "freezing after idle" issue and the "usb 2.0 ports not working after idle" are a subset of the same issue with Windows 7.

I have searched long and tried different things:

1. applying various MS hotfixes;
2. removing all Asus "bloatware";
3. installing new nVidia drivers;
4. disabling gadgets;
5. I have disabled ALL power saving features;
6. I use a blank screensaver;

All to no avail. When the computer is idle for a long time, randomly it will freeze - usually the screensaver freezes, sometimes the usb2.0 ports are frozen (but the touchpad works), or the system reboots (or a BSOD).

Since the RMAs, the reboots and BSOD seem to have gone away, but the usb2.0 freeze resurfaced after a long absence, and the laptop has frozen at the screensaver after a long idle period.

I will say, the length of time the computer sits idle before a freeze does seem longer now, but it is nonetheless very annoying.

Here is a good post I found with many MANY people with the issues I describe (no apparent solutions, though):

Windows 7 Freezes when Resumed from Idle due to Screen Blanking

I would appreciate if this trigger something with anyone where there is a solution (I realize the above thread is old), that would be great.

Other than that, I guess I only have two things left:

1. Is to do a clean "boot" by disabling everything in msconfig. Of course, this would only tell me if something "is" an issue, but not what. I should point out I have very little other software installed.

2. Do my own install on Windows 7 after reformatting the hard drive. Can anyone explain how I make a bootable DVD using the Win 7 DVD image I downloaded from Asus Rog forums? Right now, I don't have a burner program on my laptop, so I'd need a suggestion (preferably free program!!).



12-10-2011, 12:37 AM
What screensaver are you using?

Have you tried NOT using a screensaver and just use display power settings to turn off the display after 5 minutes?

What Antivirus, AntiMalware, and Firewall software have you installed to your system?

What other applications have you installed to your system?

Do you see any Events or Warnings in the System or Application Event Log that can point us in a troubleshooting direction?

You can use the ASUS-installed CyberLink Power2Go to burn an ISO image to DVD. Alternatively, you can search CNET's Download.com to find other freeware burner utilities.

12-10-2011, 01:41 AM
2. Do my own install on Windows 7 after reformatting the hard drive. Can anyone explain how I make a bootable DVD using the Win 7 DVD image I downloaded from Asus Rog forums? Right now, I don't have a burner program on my laptop, so I'd need a suggestion (preferably free program!!).


While I agree that your issues are very likely caused by software, I don't think it's as simple as saying it's just Windows. Windows isn't inherently buggy like that. Also, it's pretty clear that "idle" isn't really idle...something is going on in there to cause the BSOD, pr perhaps there is an event that occurs on schedule after the computer sits for awhile. Power management can often underlie these sorts of things, but it's hard to know for sure without experimenting with settings.

As for burning an installer disk, the easiest way is to download the ISO, then right-click on it and select "Burn disc image." This starts the Windows Disc Image Burner Utility and all you need is a blank DVD. Let me know if you need more help with clean install stuff....I've been helping several people with this lately so I've gathered some resources you might find helpful.

12-10-2011, 01:43 AM
What screensaver are you using?
Good call....it's surprising how often these seemingly innocuous little programs can get flaky and cause problems.

12-10-2011, 05:46 AM
The ribbon, mystify, or 3D screensaver would also freeze. Interesting, the Asus "G73" screensaver does not seem to result in a crash, however, it also seems to make the computer work harder.

Which is why I initially thought the issue was with the cpu throttling. It does seem though to be related to some windows function not liking coming out of an idle state after an extended time.

I should also point out, though, that the freezes and/or reboots would also occur w/o the screensaver being active.

Right now I am using the "Blank" screen saver, so far so good, but given the even more random nature after the RMA, it is hard to tell.

As for the "turn off display", I've read that using it is also a potential problem. So right now I'm not using it.

I am using Trend Micro (the trial for now), likely switch to MSSE after. I have no antimalware, and am just using Windows firewall.

I hardly have any other applications: Thunderbird, ut2004, windows 2010 starter, firefox, VLC player - honestly, those are the only installed programs.

The only event I get is the EventID 41 error in the event viewer. That is the only critical error. There are "sidebyside" errors, an "LMS service cannot connnect to the INtel MEI driver" warning, and a VSS warning (this is due to the click to run "Q" drive, which causes the VSS error to appear - this does not seem to be an issue, except that from what I can tell, it prevents System Restore from auto creating a restore point - so I just do it manually.)

12-10-2011, 05:51 AM
Thanks, I am going to try a few more things, but this may be my final option.



12-10-2011, 06:00 AM
It sounds pretty FUBAR. Since it appears you're still running a lot of Asus software, I think you'd find a clean install resolves much of this. (Probably all.) Or short of that, I'd suggest you go into Control Panel -> Uninstall Programs, and uninstall as many of the Asus utilities as you're willing to. The only one you need to leave is the ATK Package.

12-10-2011, 09:24 PM
Before my last RMA, I had uninstalled all the Asus software, didn't help.

Like you say, a clean install w/o having the bloatware may be the only solution.

Doesn't really answer what is going on, though, as many people are experiencing my exact same issue on different brand laptops. Win 7 Home or Ultimate seems to be the only common thread that I've read.

12-10-2011, 09:44 PM

I just went back and read your first post, about how the error often says something about USB bugcode, and how you think this whole thing is related to power management. (I tend to agree, based on your descriptions.)

Does the G73 BIOS have the option to enable/disable USB charge? Does changing that make any difference at all?

12-11-2011, 09:45 PM

I did not notice the USB charge option. The 205 bios seems to have very few options. I did enable EHCI mode instead of xHCI mode. Not sure if that will make a difference or not.

Update: things were going well, but today, BSOD, USB Bugcode Error: 0x00000fe. After reboot, I was browsing, and the laptop just froze. No screen saver this time.

These seem to be an issues for other people according to my research, but not really any helpful solutions found. I cannot believe it is hardware, unless ASUS RMA lied to me, and did NOT actually replace the USB ports and motherboard. They say they did.

Therefore, must be software. I have updated nVidia drivers, MEI driver, INF drivers.

I no longer think my issue is hardware, unless, like I said, ASUS didn't actually replace any components. To get 2 sets of bad hardware...I dont'buy that. And there are lots of forums out there with people with my issues, with different laptops. I believe win7 is the issue, I just don't know how.

12-11-2011, 11:52 PM
Aaargh........my laptop has generally been pretty good. Now today, 1 bugcheck BSOD and 2 hard freezes.

I just don't get it. Before today, it was just hard freezing at the screensaver. I don't think the screensaver is the issue any more. I think it was just random that it was freezing at the screensaver when the laptop froze. And today, the one freeze is while I was browsing, right after the bugcheck BSOD.

This is really frustrating.

Anyone think Asus would give me a new laptop if I go for RMA #3??

12-12-2011, 12:18 AM
Anyone think Asus would give me a new laptop if I go for RMA #3??

Unfortunately, I don't think so. Customer service & satisfaction is not their strength.

Have you tried a super-clean Windows installation, with the BIOS set to optimized defaults? (By super-clean, I mean no Asus software except the ATK Package.)

12-16-2011, 04:29 PM
My computer is still random rebooting, bugcode BSOD, and my usb ports have been stopping working.

The laptop will work for a long time, and then bam, one of them will happen.

I have tried SP1, that didn't help.

I have now installed Throttlestop, going to see if that helps. If anyone has suggested Throttlestop settings, that would be very helpful.

I am convinced these issues are related to one (or more) of the following:

1. A software (MS) issue: not sure this is tops on my list though, because my problems go away with the disable cpu idle tweak. If it was purely software, the cpu idle state should be irrelevant.

2. An issue with the cpu idle states: I still think this is the culprit, just not sure though why the usb issues? If anyone could link the freezing and usb issues with a good reason, then the cpu idle issue is the most probable.

3. Bad usb implementation: that said, Asus replaced my usb ports, so unless ALL Asus usb boards/ports are bad.........unless I won the lottery, and have had TWO bad USB boards.

12-16-2011, 06:00 PM
I did a little research on STOP 0xFE. http://msdn.microsoft.com/en-us/library/windows/hardware/ff560407(v=vs.85).aspx states:

"The BUGCODE_USB_DRIVER bug check has a value of 0x000000FE. This indicates that an error has occurred in a universal serial bus (USB) driver."

Here is what the 4 parameters of STOP 0xFE mean. Your results for these 4 parameters are in italics:

Parameter 1

Parameter 2
Device extension pointer of the host controller

Parameter 3
PCI vendor, product id for the controller

Parameter 4
Pointer to endpoint data structure

"A hardware failure has occurred because of a bad physical address found in a hardware data structure."

As I interpret this, you are experiencing a hardware failure due to a bad physical address in the Intel 5 Series Chipset Family USB Enhanced Host Controller with a PCI Vendor, Product ID of 8086 (Intel), Product ID 3b34

Here is an interesting link to someone experiencing the same problem: http://superuser.com/questions/221588/diagnosing-a-bsod-involving-usb It correlates well with your finding of disabling CPU Idle as a workaround.

The PDF http://www.intel.com/content/www/us/en/chipsets/5-and-3400-chipset-specification-update.html referenced in that page present interesting implications for Intel Series 5 Chipset errors. Some lead to failure to detect USB devices, data transfer delays or stoppages, USB ports stop working, fan speed increased to 100% after BIOS update, and system hangs. I've seen these issues reported in other threads.

I am assuming you already attempted an update to the latest Intel Chipset driver using the -overall switch and it failed to resolve your issue.

It may be worthwhile to PM MarshallR@ASUS and see if you can contact Intel together to find a fix or a better workaround to this issue.

12-16-2011, 08:03 PM
Great research, Drew! (And here I thought I was the only nerd who likes to read that stuff...!)

12-16-2011, 08:04 PM

Interesting. We may be getting close to a cause, if not the cause. I am not understanding, though, why the disable cpu idle tweak would affect what could very well be a usb issue. This is just poor on Intel's part if they are the cause.

In regards to the latest Intel INF drivers, I did update them, but NOT with this -overall switch. How does that work? Is that a cmd line operation? Or can you edit this into the Properties of the INF installer file?



12-16-2011, 08:15 PM
When the CPU is idle, it can be commanded to enter a low power mode. There are several of these low power modes referred to as "C-States". Many of the Intel Series 5 Chipset errors manifest when the CPU is in certain C-State. By disabling CPU idle, you eliminate it entering any of these C-States.

This indicates that ThrottleStop may possibly provide a workaround, since it can disable some C-States.

Installing the Intel Chipset driver with the -overall switch is a command line operation. JR has the instructions at the bottom of his OP in the "Drivers, Apps, and How-to's" thread.

Do you use a USB device with your laptop?

Your issue appears uncommon, and I'm trying to figure out if there is something special about your system that causes it to occur.

12-17-2011, 06:19 AM
Well, I am using Throttlestop, and disabled the C-states. So far, and I am not yet at all hopeful, I have not had any issues.

But if Throttlestop does work, then my initial suspicion of the cpu idle being the problem would be correct.

I will update as I continue to monitor the situation.


12-18-2011, 10:49 AM
Nuke235, I am having the same problem as you. I noticed you reported in a different thread back in May that you disabled processor idle states and that caused your system to be stable. Since your above thread is dated December, may I assume the problem came back? I have a G73JW laptop. I have disabled / uninstalled power management, updated all drivers, and tried running a background program when "idle". My laptop crashes if left alone for a few hours. I have not RMA'd yet. I have read many threads on this and haven't seen a cure or any followup from anyone who was able to solve it. I haven't tried upgrading to Windows Ultimate, but have thought about whether that could help. My machine often makes a rythmic high tone noise after crashing, leading me to think its hardware.

12-18-2011, 05:01 PM
@ sausalito,

Like you, I have been experiencing freezes, usb ports stop working, BSOD (usbbugcode check), random reboots.

This problem went away when I used my "disable cpu idle" tweak. The problem with this tweak was the cpu temp went up to over 50C, up to 60C.

Therefore, I did not always use this.

I RMAed my laptop TWICE, and ASUS replaced virtually all of my components, to NO effect.

Now I am using throttlestop (3.0), which I have used to disable the lower c states (c3/6/7), as well as the C1E state. SO FAR, so good, no issues, and temps for both the cpu and gpu are around 40C, which I think is normal.

I strongly suggest you try throttlestop. You could RMA your laptop, but I don't think they'll solve your problem. My experience with ASUS RMA was excellent, like I said, they replaced the MB, cpu, and usb/audio boards, w/o actually fixing the problem.

I have always suspected the issue was with these stupid intel C-states. Part of the problem, though, is how mfgers, including Asus, implement this feature, which is why so many different brands experience this problem. Asus owners are not alone with this issue.

Hope this helps.


12-19-2011, 06:03 AM
To anyone reading about Throttlestop:

It is important if you are going to use Throttlestop to try to solve freezing, BSOD, etc issues, do NOT disable EIST in Throttlestop once it is installed.

I believe EIST must be checked for Throttlestop to work properly, at least, for this application.

Change the C-state button to C1 (not C3, C6, or C7 - those states are the issue!!).

I also disabled the C1E state (you uncheck that box).

Two days, so far no issues.

I am so praying and hoping this fixes the issues.


12-21-2011, 04:37 AM
Setting the C State button in ThrottleStop to C1 blocks the CPU package from entering the deeper sleep states like C3/C6/C7. When set to C1, it still allows individual threads to enter these deeper sleep states so it shouldn't make a huge difference to idle power consumption. Disabling C1E also won't make any significant difference to idle power consumption because the CPU spends hardly any time in C1E when idle as individual threads are going into the deeper sleep states.

Edit: I agree that EIST should be enabled.

If you have a laptop and the C1/C3/C6/C7 button in ThrottleStop is grayed out, that means your bios has locked this feature and it is not available without a modified bios.

If these minor changes help reduce the BSOD issue then that's great and it would be my opinion that the CPU is not being supplied with enough voltage. Perhaps that could be solved with an updated bios version from Asus. Inadequate voltage is a frequent cause of BSOD issues.

The latest version of ThrottleStop has a very accurate monitoring panel that lets you see what C States your CPU is using when idle.

ThrottleStop 4.00

12-21-2011, 11:39 PM
Thanks Unclewebb for the info. For now, I'm going to stay as is, this seems to be working.

Throttlestop seems to have proven what I suspected all along was the issue with my laptop, namely, the cpu idle process.

My opinion is there is a conflict on laptops between the C-state technology, how it is implemented by manufacturers, and possibly by the driver set on any given computer. Or maybe it is just bad intel chips.

Either way, it would be nice for Intel and manufacturers such as Asus to investigate this problem, this affects many brands, and is apparently related to these C-states. The fact I am about day 6 w/o a single issue having used TS to disable these C-states is pretty convincing evidence. Another chap on notebook review forum has had the same issues, and is using the same solution, with the same positive result.


12-22-2011, 03:49 AM
It's great to hear that ThrottleStop is making a difference for you with this annoying problem. If you find any links for other laptop models that have this issue can you post some links? I have been working mostly with the Dells and many of them lock this ThrottleStop feature in the bios so you can not disable the deeper C States for the CPU package.

EnergyStar compliance might be one reason why some manufacturers are getting carried away with minimizing power consumption at the expense of stability. Maintaining compliance is a must if you are selling to large corporations that are only allowed to purchase laptops that meet the latest EnergyStar requirements.

12-23-2011, 03:15 AM
And that is why I still use incandescent light bulbs...........more POWER!!! :)

Regarding links to other manufacturers:




Links with similar issues for other laptop types. Not to say the C-states is their issue too, but the symptoms are very similar.

12-23-2011, 03:17 PM
It makes sense that this is a voltage issue. My crashes happen at night, probably when my power company mandatorily reduces electricity to the house per the electric plan my landlord set up (my landlord pays my electric). I have 16 electronic components including the laptop and a 1500 watt space heater plugged in and running off the same circuit. The components are powered through a Furman Elite 20PFi power conditioner, while the space heater is plugged into a different plug, but they're all on the same circuit. The Furman is supposed to keep some power in reserve for brownouts, but maybe it's not enough or not the right sensitivity. Oddly, I am two days now with no crashes by playing songs in iTunes in the background. I haven't been able to go that long before. Since my computer has crashed so many times, I plan to RMA and get a new hard drive as mine is probably damaged. I haven't used Throttlestop yet because I am a beginner. I need to read a tutorial or see a youtube on it first. Thanks to all and Merry Christmas / Happy Holidays.

12-23-2011, 06:09 PM
I don't think the issue is voltage. I think the issue is how Asus has implemented the C-state technology on their motherboards.

RMAing won't help, if your issue is the same as mine. I RMAed twice, got new cpu, mobo, and other parts, to no effect. Only TS has worked, and it is painless to use. I can actually enjoy my laptop after almost a whole year of random freezes/reboots/BSODs after being left idle.

TS 3.0 is really easy to use. I could send you a screenshot of my settings, and a brief How-to if you like. It really IS simple to use and install, and like I said, if your problem is the same as mine, TS should fix it.

Unclewebb might be able to help too if he stops by this thread again.

Let me know.


12-26-2011, 09:02 AM
I bought G74SX-DH73-3D model loptop 17.October.2011
Win7 64 Home permium was installed on it. Version 203 upgraded bios.
No antivirus installed. Because I do enter internet just for microsoft site and no game installed too.
it was working well, I have upgrade all the drivers than ask me about re-run the windows performance.
When I work with office or it was is freezing no respond at all.
I check memory test beginning no problem it passed.
When it comes operating system it does not open. I tried all possibilities.
Than I installed new Win7 64 ultimate version. I installed the office and some other programs.
Upgraded Explorer to version 9 and other windows defender etc.
After sometimes samething happened and I shifted the hard disk places (I have been checked error for HDD's no error).
I could not open again operating system again formatted (my previous operating system Win7 32 bit but there is no driver for 32 bit for Graphic card, Bluetooth and etc. All my programs required 32 bit version.
I am tired about that. It was never happen all other my loptops and other computer like this.
At least I needed to get solution. I installed the a few program which same program what I am using 32 bit but all of them gone again due to operating system problem and format.

Please help me. I regret to buy this high end computer.
Thanks a lot in advance.

12-26-2011, 09:13 AM
I can understand why you're frustrated....it sounds like you've had nothing but trouble so far. :(

All of the G74s I've seen came with a 64-bit operating system. Are you sure the original was 32-bit Home Premium?

If you still have the recovery partition (or made recovery disks), have you tried a factory restore to get it back to its original state?

01-25-2012, 05:42 PM
hey im having these random Bsods called kernal power event 41

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2012-01-25T16:45:12.652421400Z

EventRecordID 6799


- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Ryan-PC

- Security

[ UserID] S-1-5-18

- EventData

BugcheckCode 122
BugcheckParameter1 0x20
BugcheckParameter2 0xffffffffc000009d
BugcheckParameter3 0xfffffa800a04b7c8
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

i already restored my Hard drive to factory settings by following the asus manual but still getting the BSOD :(
also ran ChkDsk came back clean and SPC/SCANNOW that was clean too
can you help me with it please? im pretty crap with computers

01-25-2012, 10:01 PM
@aygedik and @ryanbeckey0 - each of you are reporting BSOD issues. This thread is for system lockups or a BSOD with a specific USB Bug Check Code that occur when the laptop sits idle for a time. I recommend you each start a new thread and describe as exact as possible when the BSOD occurs and what you have done to try and resolve the issue.

Check out this page: http://answers.microsoft.com/en-us/windows/forum/windows_7-system/memory-dump-bluescreen-problem-bccode-124/c30e398a-a93f-4c19-9708-722361cec249 It describes various procedures to troubleshoot BSOD issues. You have already performed some of these diagnostic tests. I recommend you obtain the BlueScreenView tool from Nirsoft as referenced in the article and post that information as well.