View Full Version : ROG G751JT-CH71 and Evo 850 SSD Issues

06-14-2015, 03:31 AM
Alright so a few months back I purchased this Asus ROG G751JT-CH71 and I love it. It's an absolute monster. One issue was it was a tiny bit slow on startup and some of the programs were sluggish at starting as well.

So I recently purchased and received a Samsung SSD 850 EVO. I continued by installing it into the empty drive bay and fired my laptop back up. Cleaned out some of the things I wasn't using to make it all fit snugly on the 250GB SSD. I cloned it with the software that came with the SSD. The Data Migration tool and the Samsung Magician. I got everything to work out fine and then I went into my Magician which shows the statistics and runs performance tests on the SSD. Well I realized that sadly the bay I put my new SSD in was for SATA 2 and not SATA 3. So I turned off the laptop flipped it back over and went to work. Swapped out the hard drives and put them in their proper slots. Flipped the laptop back on and boom the SSD was now hooked up to SATA 3 and running even more powerfully.

While wandering through all the performance checks I noticed that my SSD wasn't the drive that my OS was running on. The old hard drive was the one labeled (OS Drive). So I went into my PC settings, rebooted, went into the BIOS and set the SSD to boot first. Powered the PC back on and boom, start up time was amazingly faster and everything was running beautifully. I was proud of my extremely basic work I had just done.

Then I ran into the issue. Around every 30 seconds my explorer bar and my desktop would blank out to blue and then slowly reappear. This was the start of my worries. I was confused and not sure what was going on. I tried restarting and as I was restarting got an error because of OneDrive. I disabled the ridiculous cloud software and restarted again. I was still getting the same issue. Only now it was worse because whenever I tried to go into my PC Settings screen the entire laptop screen would blue out and wouldn't respond unless I clicked it which caused it to revert back to the home screen or desktop. So I was freaking out at this point not sure how to get back to my BIOS (I figured it out and set my original Hard Drive back to Boot 1 and the issue resolved itself but now I'm back to the slow start up times)

What did I do wrong? Why is that issue happening? I want my SSD to boot my OS, not my HDD.