PDA

View Full Version : Erro de Hardware - Hardware Error



Joao Morgado
06-14-2015, 09:28 AM
Someone with this problem? How to overcome? Help! Thanks

Source
Windows

Summary
Hardware Error

Date
14/06/2015 10:13

State
No solution available

Description
The problem with the hardware meant that Windows failed to run correctly.

Signing of the problem
Problem Event Name: LiveKernelEvent
Code: 117
Parameter 1: ffffe001bd41f4d0
Parameter 2: fffff800c208c620
Parameter 3: 0
Parameter 4: 0
OS Version: 6_3_9600
Service Pack: 0_0
Product: 768_1
OS Version: 6.3.9600.2.0.0.768.101
Region ID: 2070

Log Name: System
Source: Display
Date: 14/06/2015 10:13:11
Event ID: 4101
Task Category: None
Level: Warning
Keywords: Classic
User: N / A
Computer: JJOM-ASUS
Description:
The Igfx display driver stopped responding and has recovered successfully.
XML event:
<Event xmlns = "http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name = "Display" />
<EventID Qualifiers = "0"> 4101 </ EventID>
<Level> 3 </ Level>
<Task> 0 </ Task>
<Keywords> 0x80000000000000 </ Keywords>
<TimeCreated SYSTEMTIME = "2015-06-14T09: 13: 11.000000000Z" />
<EventRecordID> 7188 </ EventRecordID>
<Channel> System </ Channel>
<Computer> JJOM-ASUS </ Computer>
<Security />
</ System>
<EventData>
<Date> Igfx </ date>
<Date>
</ Data>
</ EventData>
</ Event>


Origem
Windows

Resumo
Erro de Hardware

Data
14/06/2015 10:13

Estado
Nenhuma solução disponível

Descrição
O problema com o hardware fez com que o Windows deixasse de funcionar corretamente.

Assinatura do problema
Nome do Evento do Problema: LiveKernelEvent
Código: 117
Parâmetro 1: ffffe001bd41f4d0
Parâmetro 2: fffff800c208c620
Parâmetro 3: 0
Parâmetro 4: 0
Versão do SO: 6_3_9600
Service pack: 0_0
Produto: 768_1
Versão do SO: 6.3.9600.2.0.0.768.101
ID de Região: 2070

Nome do registo:System
Origem: Display
Data: 14/06/2015 10:13:11
ID do evento: 4101
Categoria de Tarefa:Nenhum
Nível: Aviso
Palavras-chave:Clássico
Utilizador: N/D
Computador: JJOM-ASUS
Descrição:
O controlador de visualização igfx deixou de responder e recuperou com êxito.
Evento Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Display" />
<EventID Qualifiers="0">4101</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-06-14T09:13:11.000000000Z" />
<EventRecordID>7188</EventRecordID>
<Channel>System</Channel>
<Computer>JJOM-ASUS</Computer>
<Security />
</System>
<EventData>
<Data>igfx</Data>
<Data>
</Data>
</EventData>
</Event>