PDA

View Full Version : Strange Transparent lines fading down screen RMA? again :(



BoxKiD
11-29-2011, 08:49 PM
i just got a g53sw back from rma a few weeks back and now ive notcied this strange faded/tranparent line that are scrolling the screen.
i know its not the monitors its self as i disabled the gpu in device manager and they have gone...

but when i enable they reappear

i have tried older drivers and newer drivers also

this is most noticeable on the windows logon screen

faulty gpu?

what do u guys think? / RMA?

JRd1st
11-29-2011, 08:54 PM
Do you have any strong magnetic fields next to your notebook? Not likely.

I think this may be caused by a possibly faulty dimmer board. (it's what power/dims your display led's)

If it's always there and especially if other people can readily see it, then RMA!!!

BoxKiD
11-29-2011, 11:47 PM
its quite faint i am worried its the gpu

i just did a complete restore and its gone... but then it came back and its gone again :s

(lost my SKYRIM save as i forgot to back that up sooooo many hours wasted :( )

ill leave to see if it returns

JRd1st
11-30-2011, 12:01 AM
If its repeatable and others can see it RE-RMA!

BoxKiD
12-02-2011, 06:53 PM
it keeps returning and going, should i rma and report and a gpu issue?

JRd1st
12-02-2011, 07:00 PM
If it's repeatable and if other people can see it, too then RMA, I guess.

BoxKiD
12-02-2011, 11:49 PM
it is really hard to notice, took my girlfriend some time to notice it.

another thing is when im running on battery and watching movies or viewing videos on youtube for example my screen will blink really fast once then repeat again a few seconds later , also really hard to notice

BoxKiD
12-03-2011, 05:32 PM
ive found the problem! it only occurs when 100Hertz .. 120Hertz is fine , ive just noticed i no longer have a 60Hertz option ??? anyhelp