PDA

View Full Version : Email alerts



k2roo
12-03-2011, 05:06 AM
What settings do i choose so that i get email alerts to replies in threads here? I have to keep coming to the forums and scrolling through thread after thread to find what replies i have to topics im engaged in or started.

dstrakele
12-03-2011, 05:10 AM
Forum Actions-General Settings-Default Thread Subscription Mode - Choose the mode you desire.

BrodyBoy
12-03-2011, 05:15 AM
No matter what settings I've tried, I never get notifications from this forum. Not for threads posts, not for PMs. Very annoying.

dstrakele
12-03-2011, 05:20 AM
No matter what settings I've tried, I never get notifications from this forum. Not for threads posts, not for PMs. Very annoying.

I must admit, I've chosen NOT to be notified by email. I don't want any more email.

However, if I was an Administrator on this forum and read your message above, I'd get that corrected faster than [insert something really really REALLY fast here]. You provide a LOT of good info, Brody.

You're sure they're not ending up in your SPAM folder?

k2roo
12-03-2011, 06:41 AM
Forum Actions-General Settings-Default Thread Subscription Mode - Choose the mode you desire.

I must say, i have had that 'instant email reply' since joining up to asusrog.com andi havnt received 1 email. Are the webmasters/forum admins able to look into this?

dstrakele
12-03-2011, 07:03 AM
Did you try editing your Email Address in Forum Profile, saving the changes, then confirming the emails aren't ending up in your SPAM folder?

I am not attempting to turn this feature ON to troubleshoot because I'm scared I might not be able to turn it OFF!

One more thing...Don't forget to SUBSCRIBE to the threads that you wish to have notification under "Thread Tools".

k2roo
12-03-2011, 07:15 AM
Ok i have edited the email address, even though it was the same, and i saved the changes. I will see what happens now :)

dstrakele
12-03-2011, 07:18 AM
Don't forget to "subscribe" to the threads on which you desire email notification.

BrodyBoy
12-03-2011, 07:23 AM
I must admit, I've chosen NOT to be notified by email. I don't want any more email.

However, if I was an Administrator on this forum and read your message above, I'd get that corrected faster than [insert something really really REALLY fast here]. You provide a LOT of good info, Brody.

You're sure they're not ending up in your SPAM folder?
Thanks for the kind words. I'm pretty sure they're not in Spam. Not really a big deal, though it'd be nice to get PM notifications.

I just think they have a balky system around here. (Kinda fits, doesn't it? ;))

dstrakele
12-03-2011, 07:31 AM
You don't get a popup window saying you have a New Private Message? I DO get those type of notifications.

Maybe JR can help with these issues when he wakes up at 4:00 AM.

BrodyBoy
12-03-2011, 07:35 AM
You don't get a popup window saying you have a New Private Message? I DO get those type of notifications.

Maybe JR can help with these issues when he wakes up at 4:00 AM.
JR sleeps? lol...

No, I don't get pop-ups....though that may have been something I turned off. Those bug me!

JRd1st
12-03-2011, 11:44 AM
Yup, I sleep. . . :D

I also get those popups for PM's. There's a setting someplace in your forum settings. Also, turn adblocker off for Rog forums, there are no ads, anyway.

I even get the popups on my android tablet...

The setting is in Settings >> General Settings >> <label for="cb_pmpopup">New Private Message Notification Pop-up:</label> <input name="pmpopup" value="1" id="cb_pmpopup" tabindex="1" checked="checked" type="radio">

k2roo
12-03-2011, 01:34 PM
Ok, calm down boys, this is a help thread, not a nuclear war thread. I have subscribed to the threads i start and join but i still aint getting email alerts. Admins please help, i want the email notifications.

JRd1st
12-03-2011, 01:59 PM
Ok, calm down boys, this is a help thread, not a nuclear war thread.

What are you talking about? There's no argument, much less a war... lol

And I definitely don't want email notifications. O_O

BrodyBoy
12-03-2011, 06:54 PM
Ok, calm down boys, this is a help thread, not a nuclear war thread.
What?

JRd1st
12-03-2011, 06:57 PM
What?

I guess some people have an extremely low threshold ... O_o

Yahooligan
12-04-2011, 06:22 PM
The problem is actually not with settings as I've had email notifications enabled since the beginning of time. The problem is the local SMTP server the forum is configured to use isn't running. I found this out when reporting spam posts, the forum will spit out about a dozen errors about being unable to connect to the mail server before telling me my report has been submitted.

Here's the message (reported one of the existing spam threads):

Warning: fsockopen() [function.fsockopen]: unable to connect to tcp://localhost:25 (No connection could be made because the target machine actively refused it. ) in [path]\includes\class_mail.php on line 743

Port 25 is for SMTP (Mail server).

xeromist
12-05-2011, 07:55 PM
Yes, there currently are not any email notifications working for this forum (as Yahooligan noted). However, all is not lost because there is a new forum being set up and tested. I'm not sure when ASUS will be rolling it out but notifications DO work for the new one.

JRd1st
12-05-2011, 09:31 PM
Yes, there currently are not any email notifications working for this forum (as Yahooligan noted). However, all is not lost because there is a new forum being set up and tested. I'm not sure when ASUS will be rolling it out but notifications DO work for the new one.

I'll have to be sure to fully disable all email notifications, then. I thought I did on NBR but I'm still getting spam.