PDA

View Full Version : ASUS ATK Package: Switch to 2D animation or turn off



Chu
12-04-2011, 09:34 AM
The other day, the normal annoying 3D animation for all those "fn" function keys switched to a nice 2D animation that was less intrusive. The 2D animation was a blue box in the top left corner and I really liked it. Unfortunately, after I restarted, it went back to the 3D animation. I'm not sure how it happened, but I would like it to be permanent. Could someone please show me how to switch or turn off the animations altogether? Thanks!

BrodyBoy
12-04-2011, 09:43 AM
There are two processes that perform those functions...ATKOSD and ATKOSD2. If you end the ATKOSD2 process, it turns off the "3D on-screen display" and you'll get that little blue box in the corner instead. I find it less intrusive as well.


EDIT: This is very weird.....I think someone edited my post! Anyway, I had added that, to make this change permanent, ATKOSD2 needs to be prevented from loading at start-up, either by blocking it in the boot menu (best method) or by changing it in the registry.

Chu
12-07-2011, 07:09 PM
You, good sir, are a life saver. Thank you so much!

LLCoolJ94
03-18-2014, 05:58 AM
I used to have the 2D animation display in the middle of the screen. Does anybody know how to enable that?

cl-Albert
03-19-2014, 11:05 PM
I used to have the 2D animation display in the middle of the screen. Does anybody know how to enable that?

Make sure the ATK or ATKACPI driver from the ASUS download site for you model has been installed which for some reason is usually listed under the 'utilities' section.