PDA

View Full Version : hdd making static sound when i move my mouse



seilcho7
12-05-2011, 09:34 PM
hdd/motherboard (not speaker) making static sound when i move my mouse

but the sound is gone when i put my laptop to quiet mode or battery save mode.

help plz! this sound is not loud but i can hear it clearly and annoying!

JRd1st
12-05-2011, 10:02 PM
Your motherboard has no sound transducers besides the speakers, so I'm thinkin' that's impossible unless you hear your fan. It must be the speakers . . . .

dstrakele
12-05-2011, 10:16 PM
Take a look at these Bing hits on this issue: http://www.bing.com/search?q=noise%20when%20moving%20mouse&pc=conduit&ptag=A0D8901801E264E1FA5F&form=CONTLB&conlogo=CT2645238&ShowAppsUI=1

JRd1st
12-05-2011, 10:27 PM
I'm not saying there's no noise because I've heard that type of thing myself, but something must be making the noise besides the motherboard.

If it's a usb mouse try plugging into a different port or plug the dongle into a different port. Do you have a wireless phone near your notebook?

dstrakele
12-05-2011, 10:31 PM
No worries - My reply was meant for seilcho7. Shoulda quoted him...

seilcho7
12-05-2011, 11:25 PM
i can hear it when i mute my speakers.
yes. i tried different usb mouse and also in different usb slot but still hear the sound.
i tried my touch pad to move cursors and i did NOT hear the sound.

if its not motherboard, im assumin its the hard drive thats making noise

oh and dstrakele thx for the link but i could not find solution to my problem :x

JRd1st
12-05-2011, 11:37 PM
Muting your speakers merely cuts normal input to the preamplifier. Other sounds can still sneak in .

We used to fix this problem on desktops by moving the sound card to a different slot.

Try deleting your soundcard in device manager and restarting. You may need to reinstall the driver.

seilcho7
12-05-2011, 11:54 PM
i tried reinstalling already.

weird thing is that when i put my maximum and minimum processor rate below about 60%, i do not hear the sound (or very very low that i dont hear it unless i put my ear on the laptop keyboard.

http://youtu.be/bL2DfKjKrjA

play this video on high volume, i just recorded it :p

seilcho7
12-06-2011, 03:19 PM
problem solved by lowering polling rate of mouse from 1000hz to 125hz :p

JRd1st
12-06-2011, 05:54 PM
+1 I need to remember that. Thanks!