PDA

View Full Version : ASUS ROG G751JT problem with USB 3.0 standard?



Yuluga
06-20-2015, 08:19 AM
Hi! Well, I finally did it with this notebook, I went a little crazy because USB 3.0 is disconnected ... is the left, the one below.As I have seen in the community, it is a common problem with no apparent solution. I did the Device Manager and not served ... At least it seems to work as USB 2.0 without problems .... But go, I stay quiet then? Thanks family

MarkChewCR
06-20-2015, 11:13 AM
No solution so far. But no issue for USB 2.0 devices. I use my mouse on this one.

Jlieu
06-20-2015, 12:07 PM
yup, no solution. I have change 3 G751 and all have the same problem after windows update.
You will notice that if you fresh install windows 8.1 without update enabled. the problem will be solved.

Yuluga
06-20-2015, 01:05 PM
yup, no solution. I have change 3 G751 and all have the same problem after windows update.
You will notice that if you fresh install windows 8.1 without update enabled. the problem will be solved.
Curious this last, will occur with Windows 10? thank you guys, I can now rest easy!

Jlieu
06-21-2015, 02:43 AM
Hopefully. pray so that after windows 10 release could solve the problem. Asus seems not release any windows 10 drivers yet.

In G750 , no disconnection problem but slow USB 3.0 speed. in G751, Fast Usb 3.0 speed but disconnection problem.

Yuluga
06-21-2015, 10:44 AM
Hopefully. pray so that after windows 10 release could solve the problem. Asus seems not release any windows 10 drivers yet.

In G750 , no disconnection problem but slow USB 3.0 speed. in G751, Fast Usb 3.0 speed but disconnection problem.
Incidentally, I had the G750 and did not have any problems ... hopefully that is fixed with w10, and could be closer asus

Yuluga
06-21-2015, 05:22 PM
They do not work well both usb all, not ports? because the above fails me with the capture avermedia extreme cap u3 is USB 3.0 (not when failure)