View Full Version : Creaive Audigy, No device detected.

10-27-2010, 06:20 PM

Not sure if any one else has had this problem, I updated the audio drivers from asuses support page.
Only to be faced with a message when installing the creative driver, telling me that there is no hardware detected. I know that this driver is just a wrapper, and I miss the functionality it provides with cmss, etc.. Asus support does not seem to have an answer to this, after a few e-mails back and forth, all I get are shrugs, and repeated steps to do too fix it, that do not work. Hope some one out there is listening and has had this problem and fixed it, and provides all with the answer.

10-27-2010, 06:55 PM
Greets Twoheart. I have not tried this yet but there are talks about cmss over at http://forum.notebookreview.com/asus/488279-creative-software-debugging-thread.html and say they have gotten it working.

10-27-2010, 07:57 PM
Hmmm, that is not entirely my problem, I have not been able to install the audigy software. It is unable to detect, or some software is interfering with its installation. As this is only a software layer that does not need hardware, EAX HD, cmss and bass boost are the features I have lost out on since being unable to install this. I suspect it may be windows installation of default drivers, I know of no way to completely wipe these drivers from the OS other then a reformat. obviously I am not willing to do such a drastic measure for something that could be fixed, however the solution eludes me. Going through command line and unregistering each file, that windows installs for realteks hardware would take eons. and I have not found any realtek driver cleaner GUI's available. Sigh, the trudge goes on..........

10-28-2010, 11:34 AM
Uninstall the asus website one and reload the orginal one that came on your g73jh off the driver disk then reboot. Then uninstall the realtek drivers after downloading the new ones http://www.realtek.com.tw/Downloads/ high def audio codecs software link. reboot in stall new one and there you have it a working creative soft program now bass speaker works yada yada.

11-06-2012, 02:38 AM
What's NB model are you using?
What's version audio driver are you installed from asus website?