View Full Version : Hdmi to smart tv- no sound

06-22-2015, 09:57 AM
In the last few days I've been desperately trying to connect my G65JR to my tv via HDMI.
The image that I get is very good but the sound is only working through the laptop as in the Sound Playback section the Digital Audio HDMI appears as NOT PLUGGED IN. I've tried all kinds of installing and reinstalling software, I went through all the forums that I found and nothing seems to work. My first concern was that something is wrong with my Nvidia Driver as in Nvidia Control Panel I only have 3D-Settings showing and no other option. 49989

But then I read somewhere that this is not actually a problem and it's normal for my set-up as the Integrated Intel Graphics card deals with the rest of the settings. So I found the Multiple Displays option inside the Intel Driver ( i read somewhere that I have to set my
built-in display as main in order to get the sound to my tv but THERE IS NO SUCH OPTION ) 49991

Please tell me that I am not cursed forever and there still is a solution for my problem. Thank you

06-22-2015, 06:26 PM
I heard it's a Win8.1 problem... did you try updating drivers?

06-23-2015, 04:19 AM
Hey this happens with mine Laptop too G750JX,
next time when ever you connect with smart tv through HDMI open SOUND panel as shown in first image then select default other than Speakers, it works for me
In my case no sound happens after installing K lite Codec Pack

06-24-2015, 08:55 AM
Did you by any chance install the intel driver thru windows update? then i had the same as well no sound with hdmi. try installing the intel driver manually again, should work then.

06-26-2015, 04:29 PM
I went through the same struggle, now working.
It's probably the cable. Check spec required for audio and high res over HDMI. AND at least on newegg, figuring out which actually have the necessary specs is ridiculous. I tried several before one worked.

06-27-2015, 01:35 PM
I heard it's a Win8.1 problem... did you try updating drivers?

Mr Maxter! ;d

remusc182, try to give the ports a cleaning, perhaps the terminals are a little gritty. (It does happen!)

I recommend isopropyl alcohol (at least 99%) to clean the contacts. ;d

Otherwise, perhaps try to use a headphone cable to carry the sound out? :c