PDA

View Full Version : G751JL Low frame rates on battery



HaWkEyE47
06-22-2015, 02:38 PM
Hi guys,

I've been facing this issue of low frame rates(1fps-2fps) on GTA V. you saw it right 1FPS. And on battery the frame rates are around 60fps.

I use Asus ROG G751JL. Can anyone of you please help me to fix the issue.

Thanks in advance.

unclewebb
06-22-2015, 04:04 PM
Your thread title says, "Low frame rates on battery" but then you say, "on battery the frame rates are around 60 fps".

The frame rates are supposed to be extremely low when running on battery power. A battery that can fit in a laptop cannot possibly fully power the CPU and GPU in a typical gaming laptop so it is not unusual for both the CPU and GPU to throttle and slow down to a crawl when running on battery power.

If you are getting horrible frame rates while plugged in, give ThrottleStop a try. You shouldn't need to use this program if your laptop is running properly but it is a possible solution.

ThrottleStop 8.00
https://drive.google.com/open?id=0B0dpSo9k93jDTE1fcHNtbUMwdGc&authuser=0

Do not use this program to try and force any laptop to run at full speed while running on battery power. The high current needed when gaming can immediately damage your battery or possibly cause a fire.

https://www.google.ca/search?q=laptop+fire&es_sm=122&source=lnms&tbm=isch&sa=X&ei=LTOIVYa-BouVoQSv2LWgDg&ved=0CAcQ_AUoAQ&biw=1536&bih=764

OCFreak
06-22-2015, 06:19 PM
Fix: Don't game on battery.

Like all modern laptops both CPU and GPU will be speed limited on bettery. Usually GPU clocks at 300MHz-400MHz, and CPU might be as low as 800MHz for some laptops - depending on manufacturer.

moiezomar
08-25-2015, 06:17 PM
I play gta 5 on v high settings on battery at 37 fps and on ac at 52-61. I have a g751JL DS71. Only thing ive done it unpark cpu cores but i doubt that'll fix your problem. Try using msi afterburner or hwinfo while playing plugged in and turning off ac while in game. Look for temps, cpu gpu loads and which gpu is being used.
Could be:
1. Intel HD comes on and 965m shuts off (though i think the hd graphics card is disabled from factory)
2. Heat issue if fans dont come on causing throttling
3. Pirated gta

aeolisio
08-25-2015, 06:28 PM
I play gta 5 on v high settings on battery at 37 fps and on ac at 52-61. I have a g751JL DS71. Only thing ive done it unpark cpu cores but i doubt that'll fix your problem. Try using msi afterburner or hwinfo while playing plugged in and turning off ac while in game. Look for temps, cpu gpu loads and which gpu is being used.
Could be:
1. Intel HD comes on and 965m shuts off (though i think the hd graphics card is disabled from factory)
2. Heat issue if fans dont come on causing throttling
3. Pirated gta

2 months ago without a reply from original poster means he either fixed it or gave up. Im not sure why you would reply to a 2 month old thread to begin with especially with a handful of guesses.
1. The g751 doesnt use optimus
2. Thermal throttling will not cause any game to go from 60fps to 1 unless hes gaming in an oven and the 1fps was right before everything melted.
3. Pirated GTA has nothing to do with it. Cracks dont degrade performance unless theres an embedded miner and even then it wouldnt run 60fps the rest of the time.