PDA

View Full Version : G74SX Display issue (weird scanlines) with Nvidia Verde driver.



kompleet
12-13-2011, 09:14 AM
HI,

I have the G74SX, with 192bits 560m, and 60hz lcd screen. (no 3d).

With the asus VGA drivers, I only had a subtle grid artefact on dark shades of grey, it is the only disappointing thing on this beast, as I'm a graphic designer.

But, with the last 290.36 Nvidia verde drivers, (and the last WHQL verde one too I think) the grid has been replaced with a scanline effect, in dark gradients, it's not like banding, I'm in 32bits, and gradient are very smooth, but the scalines appears, ike a pattern or something, I took a picture of my screen with my phone, because obviously, you will not be able to see it with a screenshot :

4913

Any idea about what is causing this ?

I apologize for any grammar mistakes, as I'm french.

Thanks !

Warship
12-13-2011, 09:23 AM
Try install back WHQL driver 'cause beta 290 version probably the reason

Northforge
04-19-2012, 05:25 AM
Lines still exist to this day.

Both recent BETA drivers (still wondering why there hasn't been a WHQL release between each beta) have this problem)

Oh, switch back to v285 you say? Yeah, nice, both beta drivers promote 20%+ performance increase and resolutions to current gaming. Defeats the whole cost-value of a "gaming" laptop. Let's all just revert to v285 and play pre 2010 games.

I'm returning mine.

dstrakele
04-19-2012, 06:25 AM
@kompleet and @Northforge - if your video issue changes as you install different version NVIDIA drivers, it is most likely an NVIDIA driver issue. The NVIDIA Forum has Official Feedback threads for each driver version. It is more likely that these issues will be addressed if reported there than in this forum.

But I won't be stopping you if you just want to return your laptop...

Mrblue
04-21-2012, 09:45 PM
I have this issue also. I have to use 285 drivers if I want it to go away. I have reported it on the Nvidia forums but I never got a response. I guess nobody cares.

dstrakele
04-21-2012, 10:22 PM
Be patient, @Mrblue... Did you supply all the troubleshooting information NVIDIA requests for the feedback threads?

From my experience reading the NVIDIA threads, they DO respond to those who give them the information necessary to further troubleshoot issues. As expected, it may take several days. "Me too" posts with little hard info will not get a personal response, however.