PDA

View Full Version : G53SW 1000HZ polling rate on mouse cause high pitched noise



seilcho7
12-13-2011, 08:02 PM
I hear high-pitched noise (very low, but I can hear it in my room and its very annoying) whenever I move mouse around.
This only happens when I set my mouse's polling rate to 1000HZ. If I set it to 125HZ, I hardly hear any sound.

I tried using different mouse and different USB port but still no luck.

I updated all the drivers too.

I want to use 1000HZ without hearing the annoying noise.

Someone please help me!

http://youtu.be/bL2DfKjKrjA

i tried to record the noise. Raise your volume to hear it! lol

BrodyBoy
12-13-2011, 08:04 PM
Why don;t you want to use the rate that doesn't cause problems?

seilcho7
12-13-2011, 08:19 PM
125HZ and 1000HZ feels so different

1000HZ feel way smoother than 125HZ

and what's the point of having a gaming mouse if I can't use higher polling rate than 125 :x

dstrakele
12-14-2011, 01:31 AM
Hiere's a link that offers some things you can try: http://www.viper007bond.com/2010/02/23/high-pitched-noise-over-speakers-when-moving-mouse/

Here's some google hits of other links discussing this problem: http://www.google.com/#hl=en&cp=31&gs_id=3j&xhr=t&q=high+pitched+noise+when+moving+mouse&pf=p&sclient=psy-ab&source=hp&pbx=1&oq=high+pitched+noise+when+moving+&aq=0&aqi=g1&aql=&gs_sm=&gs_upl=&bav=on.2,or.r_gc.r_pw.,cf.osb&fp=b97d9178efad763e&biw=991&bih=841

seilcho7
12-19-2011, 05:41 PM
Defragmented Hard Drive.... and the noise is gone? W H A T !!?
and I can hear noise again after few days....
Defgragmented again.. noise is gone.
I'm not 100% sure about this, but it seems to be working.