PDA

View Full Version : ASUS ROG G751JL>>Keyboard Backlit



xjhettx
06-26-2015, 09:56 AM
Hi fellow ROGs,

Good Day!

I would like to ask the issue that i'm having at my newly purchased ASUS ROG laptop,

As you know, it has the Keyboard Backlight option, as for my problem, is there anyone experiencing an abnormality regarding to your keyboard backlight? As for may case, whenever I turn off my unit, "Shutdown", the keyboard is still lights up same with the Power indicator still lights ups. As to totally shut it down, I have to manually press the Power Button for at least 4 seconds to totally turn it off (as per the eManual suggests). Its somewhat annoying on my part, knowing that you turn off the unit which is not totally turn-off. :pissed-off:

On my part, I have done several articles regarding on this case, others says that I have to update my BIOS. and the others is to update my ATK Driver?

Can anyone help me with this problem?

Thank you very much for any inputs that might help!

Rev9ghost
08-12-2015, 10:22 PM
im having and issues with the light not dimming, and the hotkeys not working (steam), all after installing windows 10. i already updated all drivers including the ATK ones from the asus website...any help would be appreciated.

direkJay
08-13-2015, 03:02 PM
Hi fellow ROGs,

Good Day!

I would like to ask the issue that i'm having at my newly purchased ASUS ROG laptop,

As you know, it has the Keyboard Backlight option, as for my problem, is there anyone experiencing an abnormality regarding to your keyboard backlight? As for may case, whenever I turn off my unit, "Shutdown", the keyboard is still lights up same with the Power indicator still lights ups. As to totally shut it down, I have to manually press the Power Button for at least 4 seconds to totally turn it off (as per the eManual suggests). Its somewhat annoying on my part, knowing that you turn off the unit which is not totally turn-off. :pissed-off:

On my part, I have done several articles regarding on this case, others says that I have to update my BIOS. and the others is to update my ATK Driver?

Can anyone help me with this problem?

Thank you very much for any inputs that might help!

I have encountered the same problem once! Any info on this would be good. I'm still running on Windows 8.1 and never changed any of the drivers when the laptop was sent to me only the Video Card. I'll keep you posted if it happens again.