PDA

View Full Version : G53JW-A1 - one back fan not working good??



HardTrance9
12-14-2011, 01:23 AM
Hi there,

I was reading reviews on the computer I have.... maybe you can give some advice?


I have a G53JW-A1 which I purchased in January 2011. Today in the morning (almost 1 year later), I turned on my laptop but noticed it got stuck in the log in screen (Win 7) and the hard drive was making noise as it was reading stuff but nothing moved.

I put my hands on the back of the laptop to feel the fans working and only the left fan was working!

So I turned it off went to do some stuff and when I came back, the screen was off, but I could still hear the fan working?!!

So I had to remove the battery and then the laptop finally turned off. Then I turned it on lie 10 min. later in safe mode and it was ok. So restarted in normal version and it was ok, however I switched from higth performance mode to entertainment or office mode to make the fans work less just in case.

So now everything is working ok so far, but the right fan is working but not with the same intensity as the left fan. I kind of remember that both fans were always blowing / cooling at the same rate, so now I am affraind that one fan the right one, will fail and my laptop won't turn on.

I am in Mexico so it will hard or impossible to send the laptop for service, which I don't trust really + the lost time on this would affect me greatly for business reasons.

So, as I used to repair some desktop and laptops, was wondering:

1) Do you have any idea on what could this mean? One fan working more than the other one? Is it normal?

2) I am going to San Diego in the US pretty soon, so do you know or have any idea on which fans are the replacement ones? Or where or how can I get them if needed? In San Diego??
(I am planning on purchasing an extra AC adaptor (one already got bad, not jack fortunately, so I need to have one extra cause here in Mexico they don't sell the 7.7 amp type. Also saw a jack right angle converter... might be a good idea... )

Many thanks for any input on this and thanks in advance!

Cheers

Hector

Saludos,

clarkkent06
12-14-2011, 02:13 PM
Hmm interesting, one thing I notice is that the GPU side on my G53SW doesn't really run until gaming or something (as the GPU is not really working hard). So the CPU fan is blowing as normal. Mine definitely blow at different rates, until gaming then they go about the same. If you're facing the laptop screen, I believe on mine the right rear exhaust (behind the power button) is the CPU exhaust, and the left side is the GPU. Have you tried running Furmark to stress the GPU, and see how it heats? And then run Prime95 to stress the CPU and check that fan.

And you can use Hardward Info to track the temperatures, and see if they're getting out of control or not.

xeromist
12-14-2011, 11:10 PM
You might want to clear some of the clogged dust with compressed air for good measure but as Clark said, each side is for a different component so it will only spin up when that component is hot.

xaroc3
12-17-2011, 07:57 PM
i read somewhere that the left side was the intake and the right was the exhaust... i could be way off though. i dont see anywhere else a large portion of air would come in besides the bottom maybe... my g53sw never runs on the left side. even during games on high settings... the right side is super hot!