PDA

View Full Version : Asus Rog G73jh GPU fan not Spinning !



ll_r1d0_ll
06-29-2015, 04:11 PM
Hey guys i just installed new motherboard as my old motherboard died due to short circuit in it ... i installed each and every component properly and now when i turn on the laptop the GPU fan does not spin only the CPU fan spins and i get only black screen ... i can hear the windows login sound properly and can login blindly .... i just wanted to know if my gpu dead ? any help would be highly appreciated :) thanks !

ll_r1d0_ll
06-30-2015, 03:06 PM
bump !!!

Clintlgm
06-30-2015, 09:15 PM
Well have you tried an external Monitor? that should narrow it down As far as your fan goes if its hooked up right then still not working replace it. Likely if your GPU has failed the post would pick that up and fail to boot? this is what happen on a desktop not sure on notebook. I would double check you monitor connections. Just guessing here no real experience

ll_r1d0_ll
07-01-2015, 06:23 PM
Well have you tried an external Monitor? that should narrow it down As far as your fan goes if its hooked up right then still not working replace it. Likely if your GPU has failed the post would pick that up and fail to boot? this is what happen on a desktop not sure on notebook. I would double check you monitor connections. Just guessing here no real experience

hey thanks alot for the reply ! i connected it with external monitor but no sign of video and still i can hear the windows booting sound ! and i can confirm that when i removed the GPU from the Motherboard and connected both the fans and turned the motherboard ON , both the fans started spinning but at FULL RPM and still the windows was booting :/ so i guess its the dead gpu :(