PDA

View Full Version : G73JH-TY075V problem with BIOS date setting



RogJ07
07-02-2015, 12:18 PM
Hello,

fistable I apologize for my English, I'm a french reader (nobody's perfect) of your very usefull forum. :)

I've restored an (old) G73JH in april 2015 which didn't want to boot (BSOD) after I changed the LCD screen. It wasn't my pc (now it is :p ) and idecided to clean the inside and repaste CPU & GPU. It begins to work after I clean the motherboard with deoxyding solution for electronical parts (the inside was very very dusty!)

It was in BIOS 204 so I upgraded it to 213 and upgrade the V-bios following a tutorial found in this forum.

I'm using the G73 everyday (I prefer it to my G56JK I bought last summer) and frequently the BIOS date is changing (sometimes it returns to february 2011 and sometimes it changes to 4 or 5 days to the futur...). I have to re-boot and re-set the correct date, the hour never changes, just only the date of the day.

I replace bios battery twice and it didn't fix that problem.

I submit my problem to the french ROG forum and someone said to me to downgrade from bios 213 to 211 (I'm not very enthusiastic to re-flash the bios..)

Do you think it could be a good idea? or do you have other ideas?

Thk you a lot.

:)

if there are some french readers this is the link to my post on the french ROG forum:

http://www.republic-of-gamers.fr/Forum/showthread.php/14588-G73JH-TY075V-probl%E8me-date-du-bios?p=244763#post244763

C4RN1
07-02-2015, 03:50 PM
Have you confirmed your time settings are correct in windows?

Hit your windows key in the bottom left of the keyboard and type "set time" and press enter. Then navigate to the "internet time" tab and click "change settings".

50259

From there choose your server and click update.

Let your computer go at least 24 hours and see if the date/time changes. Also check your time zone setting to make sure it's correct. It shouldn't have anything to do with the bios. Windows will update the bios date/time automatically.

RogJ07
07-02-2015, 04:37 PM
Thx for your reply, my time settings were correct in windows...

I just come to downgrade to bios 211 using easy flash, last time I flashed the bios 213 using winflash (not the better way to do it)

I reboot the laptop several times (about 10 times) and for the moment no trouble

wait and see

RogJ07
07-09-2015, 12:59 PM
A whole week without problem!!!

I don't know if it's the firmware downgrade or the re-flash using easy flash, but my problem seems solved

:)