PDA

View Full Version : g750jw Slow Boot time after reformat - problem back?



MediEvil
07-03-2015, 12:53 PM
Hey today i formated my Laptop (asus g750jw). Maybe i'm just complaining but boot time after format is way longer. Now it's about
1min, it was like half before... First laptop shows Rog logo for ~15s next black screen for another ~20s and then windows 8.1 account loading another 15-20s.

Any idea @.@ ?

Darnassus
07-03-2015, 03:16 PM
Yes.

Enter your BIOS and enable Secure Booting again.

MediEvil
07-03-2015, 09:41 PM
did it just after format so it's not it :C

Darnassus
07-04-2015, 02:04 AM
Sorry not Secure Boot, I meant Fast Boot.

There's TWO options you need to enable in the BIOS.

Try this.

MediEvil
07-04-2015, 06:18 PM
I enabled fast boot too ;/

hmscott
07-04-2015, 08:41 PM
Turn off Fast Startup from Windows. I do it by disabling Hibernation, that also gains 1x memory of disk back - removes hiberfil.sys.

How to Turn "Fast Startup" On or Off for a Hybrid Boot in Windows 8 and 8.1
http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

Unconfigure Windows Indexing Items in Control Panel, then disable Indexing by drive/device. I leave Windows Indexing / Search process running for normal search within Explorer.

uncheck indexing
50296

50297

50298

Click Ignore All
50299

You can also turn off Pagefile to save more disk space - if you have 8GB or more of memory and don't push the limits of what you have. If an app needs it it will complain if it isn't enabled - very rare, never happened to me. Set for 1GB if you do have an app that needs it. Or if you need to debug Windows crashes - enable 1x memory sized pagefile while debugging.

50300

50301

50302

50303

And disable Prefetch / Superfetch

How to Disable Superfetch and Prefetch in Windows 8
http://www.tekrevue.com/tip/disable-superfetch-prefetch-windows-8/

Reformatting re-enables all the Windows features for a drive, re-installing returns all Windows settings to defaults, you need to reconfigure from scratch to get performance back. Re-install all your tools for performance tuning and re-configure OC + Tunings.

Have fun :)

MediEvil
07-05-2015, 09:12 AM
Ok i will try that :) what performance tools exactly ? ;p

Btw turn off fast startup ? isn't it option to speed up start ? xD

MediEvil
07-07-2015, 08:44 AM
Thanks hmscott :) i don't know which one but it helped ! :]
Now boot time is 17-22s ^^

What i did:
Bios : Fast Boot enabled
in windows: fast startup enabled
Unchecked indexing
Disabled prefetch and superfetch
And turned off pagefile

so exactly i did all you posted ;] except fast startup cuz i left it ON

MediEvil
07-18-2015, 09:21 PM
I don't know why but boot time back to 1 min again @.@ again this black screen after ROG logo takes about 30s