PDA

View Full Version : Can't turn off tapping on G750 - solved



Spec C
07-05-2015, 05:55 PM
I bought a G750 last week and while I love it the touchpad tapping sensitivity is driving me nuts. I can not for the life of me figure out how to turn it off.
I went into control panel, mouse, but there is no option. I downloaded the Synaptics driver, and it allows me to see the touchpad settings screen, but there is no options there.
If I examine the driver I can see the "tapping" driver but that is the extent of it.

$20 in bitcoin to whoever helps me problem solve this..lol

code9523
07-05-2015, 06:07 PM
Press Fn + F9

Spec C
07-05-2015, 06:12 PM
Press Fn + F9
That does nothing. I have tried it. All other fn + buttons work though.

Running windows 7 ultimate btw.

Thanks

GottiBoi55
07-05-2015, 10:38 PM
I bought a G750 last week and while I love it the touchpad tapping sensitivity is driving me nuts. I can not for the life of me figure out how to turn it off.
I went into control panel, mouse, but there is no option. I downloaded the Synaptics driver, and it allows me to see the touchpad settings screen, but there is no options there.
If I examine the driver I can see the "tapping" driver but that is the extent of it.

$20 in bitcoin to whoever helps me problem solve this..lol

Hi Spec C, and welcome to the ROG Forum.
What model do you have G750?......( JZ, JS, JM, J? )
You need to download the correct "TouchPad Driver", I believe all G750 use "Elantech Touchpad".
Go here (http://www.asus.com/Notebooks_Ultrabooks/Gaming_Products/) and select your model, an download the correct Elantech Driver for your laptop in the support tab.
I would also download, and update the ATK driver while you are there.

Hope this solves your issue my friend?
Good luck, and good gaming!

Spec C
07-05-2015, 10:44 PM
Hi Spec C, and welcome to the ROG Forum.
What model do you have G750?......( JZ, JS, JM, J? )
You need to download the correct "TouchPad Driver", I believe all G750 use "Elantech Touchpad".
Go here (http://www.asus.com/Notebooks_Ultrabooks/Gaming_Products/) and select your model, an download the correct Elantech Driver for your laptop in the support tab.
I would also download, and update the ATK driver while you are there.

Hope this solves your issue my friend?
Good luck, and good gaming!

Thanks for the post. I had already tried that driver with no luck as well. That is why I am so stumped. :/ If I look at the "driver details" I can see the tap file, but there is literally no touchpad settings.

GottiBoi55
07-06-2015, 01:59 AM
Do you have the touchpad icon in the notification tray to the right?
If so double click on the touchpad icon, that should open the "Asus Smart Gesture" interface. (see below)
Tap settings are located under the "one finger" section.
You should be able to enable/disable there.

PS: If you don't have the Asus Smart Gesture interface, you can donwload it Here (http://dlcdnet.asus.com/pub/ASUS/Commercial_NB/Drivers_for_Win8.1/SmartGesture/SmartGesture_Win81_64_VER3014.zip?_ga=1.104352258. 344266419.1436147434)

Spec C
07-06-2015, 02:31 AM
Holy hell, thank you! lol Seriously if you have a bitcoin wallet, PM me an addy and I will shoot you some BTC for your efforts! Thanks.

GottiBoi55
07-06-2015, 09:50 PM
LOL......I take it by your response that worked for you.
Good to hear that, glad we finally found a solution for you issue:D
Ha Ha....keep your bitcoin my friend, just glad for you :)
We all try our best to help each other here at the ROG Forum.

Good luck, and good gaming my friend!!!