PDA

View Full Version : GL551JW BIOS Aspect Ratio



bartat404
07-09-2015, 07:37 AM
When I purchased my laptop, the BIOS loaded in a 16x9 resolution (I'm thinking it was actually native resolution at 1080p) and the WIndows logo pulled the ROG logo from the BIOS and used it in the bootloader.
My laptop died and had to be RMA'd

Now the BIOS runs at a measely 800x600 and it has the ugly Intel logo in the corner, and the Windows bootloader no longer shows the ROG logo.

Is there a way to fix this? It's a minor annoyance but it's enough to make me a little irritated (I've already updated my BIOS to no avail)

Thanks for the help, guys!

OzMFG
09-08-2015, 10:01 PM
bump

aeolisio
09-08-2015, 10:06 PM
Why would you bump this? You could have googled it and found the answer in less time then it took to find and bump this 2 month dead thread. It sounds like they either didnt install it uefi or didnt enable fastboot and secure boot. That took me 1 google search to find.

bartat404
09-08-2015, 11:16 PM
I see no issue with the bump. If it was a valid question for this individual, he obviously took the time to find my post, which was buried a few pages back.

Of course the results could have been found, as someone kindly helped me out in the second thread I created about this.

The issue was simply this: The laptop was shipped with the BIOS in CSM mode, which I disabled and it instantly fixed my issue.

aeolisio
09-08-2015, 11:39 PM
[
I see no issue with the bump. If it was a valid question for this individual, he obviously took the time to find my post, which was buried a few pages back.

Of course the results could have been found, as someone kindly helped me out in the second thread I created about this.

The issue was simply this: The laptop was shipped with the BIOS in CSM mode, which I disabled and it instantly fixed my issue.

Well then it sounds like the blame lies with you for creating not 1 but 3 duplicate threads within 9 days then as he would have found the single thread with the solution.
https://rog.asus.com/forum/showthread.php?71471-Reprogram-GL551JW-UEFI-firmware-to-fix-bootscreen-display-solved
https://rog.asus.com/forum/showthread.php?71358-GL551JW-BIOS-Broken-after-RMA
https://rog.asus.com/forum/showthread.php?71206-GL551JW-BIOS-Aspect-Ratio