PDA

View Full Version : CPU temperature issue G751JY GTX 980M



poz89
07-10-2015, 02:56 AM
Hi guys!

I have recently bought my G751JY with 16GB of RAM, 125GB SSD and a GTX 980M GPU. I am very happy with my purchase though I am esperiencieng some heating issues while playing GTA V on ultra settings. My PC gets really hot, with average CPU temperatures of 80-85 C and a maximum close to 95 C. I've also noticed theese last days idle temperatures raised considerably too, passing from 40-45 to 55-60 during normal use (internet browsing and so on). This can be partly due to extreme hot ambient temperatures we are experiencing here in Italy (almost 40C during day time) but I am definitely worried about my PC. Can I continue playing or should I do something?

What can I do about it? Please help! I've red some possible solutions here on forum, going from BIOS upgrade to custom fan control, but it's a bit confusing to get all the pieces together so I really hope this 3d helps me.

Edweird
07-10-2015, 06:31 AM
Well, 40 degress ambient is not healthy for any electronic equipment. That's likely the biggest problem. GTA V on ultra only pumps mine up to max 78 CPU and 77 or so on GPU. See if you can get the room air conditioned and keep sunlight out for a while. If your temps drop then you know what the problem is.

I suggest you try the custom fan control, it's very easy, just find and download the latest version of Notebook Fan Control. It has a profile for the G751JY. Enable that and you should run a few degress cooler. It's easy to edit as well, I have mine set to start cooling actively on much lower temps to prevent heat build-up.

poz89
07-12-2015, 11:25 PM
Thank you for your answer, Edweird! It seems though that the ambient temperature is not a real issue, since the CPU temperatures are almost the same even with 10 C less in the room. I've also installed the notebook fan program but thing hasn't changed.

Right now I'm looking for the problem and I've noticed that my PC is running constantly on 20% consumption of CPU and 3,5 Ghz speed on turbo boost. That's due to a "McAfee Management Service" an antivirus program that I've uninstalled recently. The process itself can't be killed, it reappears immdiately and there is no way to further uninstall it. Any ideas?

http://i.imgur.com/o3eY63Q.jpg

Edweird
07-13-2015, 07:20 AM
Try going through the start menu, open up cmd, type msconfig in that and open msconfig, then look at the startup items section (or all of the tabs, really) and see if you have anything McAfee-related set to start automatically.

joshindaphils
07-13-2015, 11:58 AM
He is running windows 8.1 what used to be in msconfig is not in the startup tab of the task manager, the services can likewise be managed via the services tab. Just disable anything McAfee and google for a McAfee uninstaller. Really defender is all you need for virus protection, and a touch of common sense.

Edweird
07-13-2015, 12:31 PM
Right - I have had to use it so rarely I completely forgot it's available in task manager now. :)
msconfig still works, though.

I actually had my Avast turned off for 1.5 months and nothing happened, so ... it's a decent question if you really need an anti-virus at all, like joshindaphils said.

joshindaphils
07-13-2015, 01:07 PM
To clarify Windows 8 comes with baked in antivirus that is perfectly fine. What used to be a separate free download for Windows 7 MS Security Essentials (a suite of stuff including AV). Is now all included under Windows Defender.

IMO purchasing an offering if not worth it at all. Defender does not impact performance at high levels like many other offerings and it is basically no effort to use. Typically uninstalling any commercial offering will put defender back in an active roll.

Etienne91
07-13-2015, 05:09 PM
I have 93 dgr for cpu and 84 for gpu ... I have plan a repast on saturday... Best plan to lose 5 to 10 degrees