PDA

View Full Version : T_Sensor1 problem



allocen
07-10-2015, 03:09 AM
So, i bought recently http://www.ebay.co.uk/itm/400618558547?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT two of this and i connected them to my rog vii maximus formula. The problem is when i open AI Suite, it shows me only Sensor1 temperature, the second one doesnt work at all, i tried to change their position, still the same. I know from my friend that he has a TUF motherboard, when he connected the temp sensor to his motherboard is in his AI Suite, it shows all components temperatures. Why at me shows only Sensor1 temp, how does this thing works more specfic cuz i have no ideea. Can anyone point me to the right direction? Its because i didnt bought exactly 3 and connected them all to all 3 headers of t_sensor1? I don't know, please someone help me...

Clintlgm
07-10-2015, 01:34 PM
I would talk to the people you bought these sensor from. AI Suite reads the mother board sensors not some random aftermarket sensors perhaps these sensors have there own software??