PDA

View Full Version : Windows 10 build 10240 - G75VW - Audio Problems



tkolarik
07-16-2015, 04:24 AM
I can't believe I am still talking about this computer's totally dysfunctional audio system now three years later! Seems most everything is working well in the RTM build of Windows 10. I upgraded from a fresh reinstall of Windows 7 from the restore media. However, I intend to upgrade from Windows 8.1, but I bought Windows 8.1 and want to get the free upgrade for it and the Windows 7 preinstalled version.

The audio did not work correctly with build 10162 either, nor the microphone. It seemed as if I fixed one the other worked. Never appreciated ASUS lack of "real" support for the initial driver problems with this computer. Just bought a good USB headset and wrote it off. When I successfully upgrade it and get the free upgrade on the preinstalled system, i will upgrade from Windows 8.1 to see if that works better.

Hopefully notebook owners will pressure ASUS to at least produce something that work without having to play with all the audio settings! At least for ASUS, it would probably be the last time with Windows now running as a service.

Clintlgm
07-16-2015, 06:00 PM
I don't expect that Asus will support our older notebooks for windows 10. It would be out of character for them to do that. As far as the sound system goes I have no complaints once I got it out of my head that bass speaker was a sub woofer. from ***600 ver drivers on only called it a bass speaker also from **600 on most of the drivers releases work as good as most notebooks.

tkolarik
07-16-2015, 09:17 PM
You're absolutely right with the "out of character" response. At most, if it isn't in warranty, they don't care. They've come a long way from when they gave lifetime support on products, but again...that was another ASUS! I went directly to VIA for audio drivers that were better than the ASUS provided ones.

But as far as Windows 10, my computer updated the audio device to VIA Technologies driver 6.0.11.800. For now it works but every time you bring up the "Manage Audio Devices" from Control Panel it says "Windows has detected that audio enhancements for the following are causing problems...Speakers (VIA Audio)" but there are no enhancements selected.