PDA

View Full Version : G75V usb ports doesn't work anymore



funerium
07-17-2015, 05:58 AM
hi,

i am getting some troubles with my ASUS G75VW-T1432H win8, usb ports seems to have an issue, more precisely windows, since yesterday he have troubles recognizing my devices.
When i plug an external HDD ( WD ) or my intuos tablet, they light up, the disk even start, but nothing regarding windows, no plug sound, no disk recognized @computer,
here is only a "ghost" image of an external disk who isn't plugged anymore, i can travel through folders, but they are all empty ( of course the disk isn't plugged ! ) the tablet doesn't work but still sort of light up anyway ( not fully ).

The thing is that all the stuff i didn't unplugged like my razer and my gamepad are working like a charm, so i am wondering what's happenning in here?

it started yesterday when i switched on my PS4 pad and DS4windows ( bluetooth ), DS4 recognized the gamepad and the buttons but neither the game, nor windows recognized the buttons i pushed, only the touchpad was working, so i tryed to plug the pad to an
USB port, same, then i decided to reboot, after like 5 mins of struggle the PC went with a BSOD
( 0x0000009f (0x0000000000000004, 0x000000000000012c, 0xfffffa803c66fb00, 0xfffff8800305b800 ) with something like power_state_failure
( i can provide the minidump ), it restarted, and everything seemed to work, so i switched off the computer . But today when i started it
all the unplugged devices couldn't be plugged , only my gamepad and my mouse are still working, so i am wondering what is happening and is there any way how to fix it ?

thanks.

here is a snapshot of the device manager ( sorry it's in french but i guess it won't be pretty difficult to recognize what it is written )

50437

i put the jpeg link here since the snapshot has been resized and barely can't be read http://imgur.com/8SYQyhz

the computer isn't covered by the warranty anymore

Clintlgm
07-17-2015, 12:19 PM
Well lets hope you only are having a driver issue. Computer Management/device manager/uninstall the USB 3.0 Extendable Host Controller Then uninstall the Intel 7 Series USB Enhanced Host controller. Reboot and they both should reinstall.

funerium
07-19-2015, 08:39 AM
hi,

i thik this is more a driver issue, it seems that all the stuff plugged before the computer start is working like a charm, even the ext hard drives and the tablet, i guess this is more a "lazy" windows issue.

Just do i have to remove both intel 7 series present in the device manager ? i get 2 with 1E2D and 1E26 at the end

i forgot to mension that i got a hub plugged to the computer, but this is where the mouse and the pad are plugged and never seemed to have troubles ( if stuff stay plugged of course ).

Clintlgm
07-19-2015, 05:06 PM
Flushing your drivers and letting them reinstall may help

funerium
07-23-2015, 06:39 AM
let's hope, but anyway for Intel 7 Series USB Enhanced Host controller, do i have to uninstall both ? i have 2 with 1E2D and 1E26 at the end

the devices keeps working if i don't touch it.

Clintlgm
07-23-2015, 03:02 PM
I don't know of any way to reinstall your USB drivers with out uninstalling them Perhaps someone else does? I'm not even sure that will clear your USB Cache. Why don't you google how to clear USB Cache