PDA

View Full Version : BIOS loop Problem Asus ROG 551JW



Fagenorn
07-21-2015, 01:32 PM
Just receive my Asus 8 days ago, today I run into a problem where my pc suddenly crashed and ended up in a BIOS loop. I was able to fix this by disabling secure boot and enabling CSM boot.

I just need to know if this problem is fixed permanently, or if i should contact Asus since my warranty is still valid.

Prostar Computer
07-21-2015, 04:46 PM
Secure Boot should have nothing to do with it, assuming you were running off of the internal storage drive.

If it was working under UEFI previously, It's odd that it will work under CSM now without a reinstall of the OS. Typically Windows is installed under it, or it's installed under UEFI, while switching mid-use prevents booting to the OS. You might want to at least ask Asus support if they have any ideas.

andrepalhares
08-02-2015, 10:10 PM
Just receive my Asus 8 days ago, today I run into a problem where my pc suddenly crashed and ended up in a BIOS loop. I was able to fix this by disabling secure boot and enabling CSM boot.

I just need to know if this problem is fixed permanently, or if i should contact Asus since my warranty is still valid.

I have the same problem here

jimwillis
09-11-2015, 05:53 PM
I have the same problem here

I sent mine to ASUS. It will be returned on Tuesday 15th.
No reference to whether it was fixed or not or no email?
I will post here.

jimwillis
09-17-2015, 12:10 PM
I sent mine to ASUS. It will be returned on Tuesday 15th.
No reference to whether it was fixed or not or no email?
I will post here.


Returned as promised Has a new SSD and 1T hard drive.
Spent only 2 days in shop. Win 8.1 reinstalled
Hope my files were gone on old HD...
Installed win10 and is working great..
Great support by Asus.