PDA

View Full Version : Fluctuating Framerate and GPU Usage



kalist0
12-15-2011, 03:38 AM
Apparently, my laptop cannot even handle Modern Warfare 2 at Ultra settings and it is laggy ( not to the point where it is unplayable, but the the stutter and tiny lags). I have tried Throttle Stop, but not much of a help. Once in a blue moon i would get this artifact thingy :

http://s8.postimage.org/dgyxn9hzp/iw4mp_2011_12_19_14_59_06_38.png
http://s7.postimage.org/xbjgoojh7/iw4mp_2011_12_19_15_00_11_05.png

heres the video on what's happening. oh god.
iw4mp 2011 12 19 15 00 24 95 - YouTube (http://www.youtube.com/watch?v=wPMjczFarzU&feature=youtu.be)

kalist0
12-19-2011, 07:29 AM
would appreciate some help :(

apparently, i have found a temporary solution, changing the NVIDIA preference to balanced instead of Quality.
http://s7.postimage.org/ag0q1luvf/Untitled.png

but i dont think this should be the solution as this machine should be able to handle at least MW2 on Ultra

ColonelS
12-20-2011, 03:02 AM
Yo kailist0,

What is the model of your ROG laptop? Tried updating to the latest driver yet?

kalist0
12-20-2011, 07:46 AM
these are my specs ASUS RoG G53SX-IX042V , i7 2670QM-2.2GHz , 16GB DDR3 ram , 640GB HDD 5400rpm , NV GTX 560M 2GB DDR5 128 bit. i was using the latest driver. no difference even on the old and new drivers.

today i did a clean install and i was actually able to play on ULTRA settings BUT with all the options off (shadows, depth of field, soften smoke etc) . When i on the options it will stutter and lag. anyone here plays MW2? were you guys able to play on ULTRA with all on? i remembered that i had no problem when i first got the laptop. if i change my preference of NVIDIA to balanced then, the artifacts will appear again if all options are on.