PDA

View Full Version : Tiny details, tiny things..



380mcn
12-15-2011, 03:09 PM
Before anything i would like to say that all drivers are updated: (wifi, wireless consote, bt, bios, atk, kb filter, nvidia, chipset)

1. when windows starts, if the wifi is on the led does not light up. if i disable WIFI and or BT and enable again the wireless led lights up.

2. with the touchpad option activated (disable touchpad when external mouse is connected) when windows starts, even if the mouse is not connected, the touchpad is ALWAYS disabled.

and no, there is no question in this thread! :p

dstrakele
12-15-2011, 05:20 PM
No worries - I've got a question for you... Launch MSCONFIG.EXE and go to the "Startup" tab.

Is the "ATK Hotkey" checkbox checked so it loads on startup?

wanfeilwong
12-15-2011, 05:33 PM
If you hadn't mentioned it I never would've noticed that wifi LED thing. I did the msconfig thing and ATK hotkey is checked.

380mcn
12-15-2011, 05:34 PM
ATK Hotkey
ATK Media
ATKOSD2

dstrakele
12-15-2011, 05:41 PM
I have those three checked to load on startup as well. I'm not experiencing these issues, so the next thing I'd try is:

Open Windows Explorer, go to C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey and execute HControl.exe.

If that fails, uninstall the ATK Package from "Control Panel - Uninstall a program", set your Antivirus Services to "Disabled", REBOOT, then install ATK Package 1.00.0014 and restart your Antivirus Services.

If that fails, well it's just Karma, and you're being punished for not livin' righteous lives.... ;>{)>

380mcn
12-15-2011, 06:02 PM
it fails. it is karma! !

wanfeilwong
12-15-2011, 06:27 PM
Curses! WHYYY............ignorance was bliss

dstrakele
12-15-2011, 07:55 PM
What happens if you choose Fn-F9 to ENABLE the touchpad and Fn-F2 to turn ON the Wireless Radio, then reboot? Do they stay enabled?

If not, what touchpad and Wifi driver versions are you running?

380mcn
12-15-2011, 11:22 PM
What happens if you choose Fn-F9 to ENABLE the touchpad and Fn-F2 to turn ON the Wireless Radio, then reboot? Do they stay enabled? YES! They stay like the last state where you left..
If not, what touchpad and Wifi driver versions are you running?

when i press Fn F9 it enables / disables touchpad as required. If i restart the machine the touchpad starts disabled..(again if the option external mouse is activated)
regarding the Fn F2 everything works like it should Wifi / Wifi BT / BT / OFF.. and the led works the 2nd time! the 1st is always off.. lol.

the drivers are the ones in jrd1st signature!

nevermind, it's just tiny things!

wifi atheros 9.21470
wconsole 3.0240
bt 7.4102
atk xxxx14
touchpad 9.177

dstrakele
12-15-2011, 11:30 PM
Keep away from me, evil one!! :backs away with index fingers crossed like a crucifix :>{)>

380mcn
12-15-2011, 11:39 PM
Keep away from me, evil one!! :backs away with index fingers crossed like a crucifix :>{)>

lolololololololol

in other words: everything works except the wireless led. lol. but it works if i disable and re-enable wifi /bt lol
i should change the led to red!satan's color!! lol

wanfeilwong
12-16-2011, 02:45 AM
That's seriously a weird bug. Anybody else getting this? Maybe it is the new drivers that are causing this wifi LED glitch

fostert
12-16-2011, 02:57 AM
Just to note: that WIFI LED lights up upon booting Windows, but does not light up ever in Linux, even though in both cases the WIFI is on and working. Might indicate that it too is controlled by Windows software.

380mcn
12-16-2011, 12:55 PM
that's what i really don't like. to controlling simple things it is required some stupid windows .exe
basic things like the keyboard lights, touchpad enable/disable etc etc should be BIOS controlled..

fostert
12-17-2011, 12:20 AM
Agreed for sure. By having the bells and whistles controlled by Windows you disadvantage users of other OS'es, when it'd be so easy to put it in the BIOS. Oh well, ASUS is already in bed with Microshaft, so no surprises about their Windows-only hardware control.

Come to think of it I don't like Windows controlling any hardware on my computer at all!